User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Multiple Tech II readings

  1. #1
    Regular Member
    Join Date
    Nov 2007
    Location
    Poynton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Multiple Tech II readings

    HI Guys

    New member here; I have just had a tech ii reading done on my 2004 Vectra C Elegance following its 100,000 mile service. I did this because the Spanner kept showing. Prior to the service when this happened the power cut but now the light just comes on for a short while and then goes off. Nothing seems to be common for the reason for either coming on or going off. Stupidly I though paying for a Techii reading would tell me but I now have 10 readings. TC PO638 -PO335 -PO340 - PO638 - PO400 -B3115 B3916 PO600 - U2139 - PO149.

    Does anybody have any thoughts on this please?

    Many Thanks Ncompass

  2. #2
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Yes, look up the fault codes on a OBD II list, and see if there are any common themes that could pinpoint any particular issue. Were they all active, or inactive faults?

  3. #3
    Regular Member
    Join Date
    Nov 2007
    Location
    Poynton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Ste
    Thanks for the quick response; they say the problem was that none of the codes were active. To do this they would have to plug the reader in the car and drive around for a while but because the warnings are intermittent there was no guarantee they could find it and at £70 per hour that’s a none starter for me.

    How do I find the OBD II list?

  4. #4
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    google search

  5. #5
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ncompass View Post
    PO638 -PO335 -PO340 - PO638 - PO400 -B3115 B3916 PO600 - U2139 - PO149.
    P0638 Throttle Actuator Control Range/Performance (Bank 1)
    P0335 Crankshaft Position Sensor A Circuit Malfunction
    P0340 Camshaft Position Sensor Circuit Malfunction
    P0400 Exhaust Gas Recirculation Flow Malfunction
    P0149 Fuel Timing Error

    These are the one's that I found matey.

    I got them from HERE

  6. #6
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    nice work Alex

  7. #7
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by AJA View Post
    P0638 Throttle Actuator Control Range/Performance (Bank 1)
    P0335 Crankshaft Position Sensor A Circuit Malfunction
    P0340 Camshaft Position Sensor Circuit Malfunction
    P0400 Exhaust Gas Recirculation Flow Malfunction
    P0149 Fuel Timing Error

    These are the one's that I found matey.

    I got them from HERE
    The ones I can add to that are....

    P0600 - CAN-Bus Circuit Malfunction
    U2139 - CAN-Bus No communication with CIM (Steering Column Module)

  8. #8
    Regular Member
    Join Date
    Nov 2007
    Location
    Poynton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Guys

    Thanks for all your assistance; my son-in Law (Mike aka MCD Northwest VVOC Rep) and I have just been going through the scribble I was handed with the codes and with your help we believe this is what has been reported.

    • P0638 = Elec throttle sense circuit High input
    • PO335 = Crank Shaft Sensor Circuit Range/Performance
    • PO340 = Crank Shaft Position Sensor Circuit Range/Performance
    • PO638 = Throttle control circuit Positive deviation
    • PO400 = EGR Flow Excessive detected
    • B3115 = Remote Key 2 Not Synchronised
    • B3916 = No Comms with Alarm Siren
    • PO680 = Malfunction indicator circuit open
    • U2139 = No Communication from CIM
    • PO149 = Injection Timing Control circuit malfunction

    We can exclude No.s 6. 7. 8. 9. and we believe No. 5. for the EGR only comes into effect at start-up or at any rate wouldn’t cause the symptoms I am having….?

    Before the recent service the car was running quite rough but performance increased greatly following the service. I guess this could be No. 10.

    I have just blasted up and down the M6 at speed and the spanner appeared several times for short periods of time then went out again. Performance did not seem to be affected.

    Any more thoughts?

    I had something similar about 6 months ago but that was a cracked rubber on the vacuum -this put the car into limp mode- once that was replaced the car was perfect again. Could these be related or does one of the readings suggest this?

    Regards
    Ian

  9. #9
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think some of those fault codes will relate to just a missed POST (power on self test) for a particular canbus module. I really think there's nothing to worry about on a few of these.

    Did you ask Vx to reset all these faults and clear the codes?

  10. #10
    Regular Member
    Join Date
    Nov 2007
    Location
    Poynton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi AJA

    Yes I asked them to clear everything out so when I go back they will have a better idea. Not sure I want to go back though. Do you know which I could reasonably ignore?

    I thought I was paying for a diagnostic test to tell me why my car is acting up but the mechanics can’t tell me what the problem is. It seems that you guys have a better understanding of what the readings mean. Even as a novice I can tell that the “2nd key not synchronised” & “No Comms to Alarm” isn’t likely to be causing the fault.

    Scenario
    Pay for a tech II and get a service guy tutting and saying “it doesn’t look good, you’ve got 10 error messages and we don’t know what the problem is”. I spoke to the mechanic, he couldn’t throw any more light on it and when I asked for the report I got a poor photo-copy of some hastily scribbled error codes - for which I need a code breaker to understand.

    I’ve had more assistance and clarification from my son-in-law and you guys then I got from them.

    Am I expecting too much here?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New MOT has last 3 milage readings
    By lee gsi in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 3rd January 2013, 21:33
  2. Can anyone help with these readings?
    By Lozza in forum Engine & Drivetrain
    Replies: 3
    Last Post: 8th August 2012, 21:52
  3. Need Help with car data readings
    By Mrmac in forum Engine & Drivetrain
    Replies: 26
    Last Post: 9th April 2012, 23:21
  4. Injector Readings
    By lofty in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th February 2012, 12:23
  5. Is this normal readings?
    By steve1975l in forum General Chat
    Replies: 24
    Last Post: 26th March 2009, 14:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •