User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: PC Issues

  1. #1
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default PC Issues

    Just information for anyone else who knows about computers:

    My sisters PC stopped working - would not even do a post boot test, no monitor signal etc. I recovered the stricken PC by:

    1. Hoovering the PC inside and out especially the fans, as the dust will clog them and allow the CPU, Hard drives and and expensive Graphics Cards to heat up resulting at worst in the hardware destruction, unless your motherboard comes with a thermal cutout.

    2. Close the CMOS reset jumpers - locate using the motherboard manual OR if you don't have a motherboard manual find out the name of the motherboard (should be found on the motherboard itself or a model number) and type it into a search engine on the internet. When you have reset the motherboard if it boots up then you have kept you wallet closed otherwise you have learn't that the motherboard is in probability un-salvageable!!

    Gazza4

  2. #2
    Regular Member
    Join Date
    Feb 2007
    Location
    North west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well done. On most pcs if you remove all the ram chips and boot, then replace them and boot again it does the same job. If you try a boot with no ram it reverts to std BIOS settings. Can save time looking up which jumper does it. Otherwise I take power lead out and remove cmos battery for a minute. This also reverts to factory default BIOS settings. Obviously only works if it was a bios error or sometimes a hardware conflict.

  3. #3
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    That's the best thing about these forums you find out there's another 1001 ways of doing something ,

    Cheers i'll bear that advice next time!!

    Gazza4,

  4. #4
    Full Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I love my motherboard - it comes with a CMOS reset button on it... Designed for overclocking with so many variables it's unreal - and if it all goes pants you just press the button...

  5. #5
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would never use a hoover in a PC - too much possible static etc - much better to blow it out with a can of compressed air.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. EGR Issues
    By signum_1.9 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 30th June 2012, 11:51
  2. GID issues
    By kensbey in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 11th May 2011, 17:46
  3. Issues!
    By Danwells72 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 29th April 2011, 01:13
  4. Would I have any issues with...
    By n_hudson in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 24th August 2008, 19:07
  5. mp3 issues with cd 70
    By jeff_g in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 6th June 2008, 22:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •