User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Problematic lights & wipers!!

  1. #1
    Regular Member Pecojess's Avatar
    Join Date
    Nov 2007
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Problematic lights & wipers!!

    Hello everyone!!

    I've been looking into replacment bulbs for my 2006 1.8 Sri, u know what the originals are like!!! Anyway I'd settled on Philips H7 GT150 and Piaa 5w super white side lights, emailed a chap selling them and he told me my car didnt take any of these bulbs and he didnt stock what I needed, this has confused the hell out of me and the handbook is no help advising me to go to a vauxhall dealer!! Can anyone help? To top it all off went out tonight (in the dark!) and the window wipers stopped half way up the screen and now refuse to move, the motor is whining away, only got the car last week, will I regret it? Any help or advice would be sooooo welcome, great site by the way!!!!

    MIKE

  2. #2
    Regular Member RSV_Ecosse's Avatar
    Join Date
    Mar 2006
    Location
    Falkirk, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Facelift ( non-xenon ) is H7 for the dipped beam and H1 for main and W5W for the Sidelights.

    Someone will correct me if I am wrong though ( I have a late 54 plate pre-facelift ).

    I've got GT150's in mine with PIAA Platinum White sidelights and the difference the GT150's make compared to standard is very good. They are a good upgrade.

    Cant help with the wiper prob, sounds like it might be the linkage, have you had a look under the bonnet under the scuttle?.

    Couple of pics of mine with the GT150's and PIAA sidelights from a while back from an old thread:-



    Last edited by RSV_Ecosse; 27th November 2007 at 19:52.

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also sounds like your wiper linkage has gone, quite a common thing as the oe ones were a bit weak. The dealer spare parts desk can get you a new one for about £60 I think, its a better one now too I believe. Have a quick search
    Now I need a turbo to keep up!

  4. #4
    Regular Member Pecojess's Avatar
    Join Date
    Nov 2007
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for that people, should these niggles really happen on a year old car with 8000 miles on the clock? and am I in for more of the same, I've only had it a week!!!! Pics look great by the way, deffinatley the way to go, cheers

  5. #5
    Regular Member RSV_Ecosse's Avatar
    Join Date
    Mar 2006
    Location
    Falkirk, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Pecojess.....it should still be under a warranty then m8, so it should not be a problem.

    However as you say, for a car with 8k on the clock, it must be annoying to have a linkage go wrong.

    Fingers crossed you have no more hassles.

    I've had nothing major go wrong with my 54 plate V6 CDTi in around two years, they are normally very reliable, Vec-C's.

  6. #6
    Regular Member Pecojess's Avatar
    Join Date
    Nov 2007
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers m8, to be honest I love pretty much everything else about the car!! Has anyone fitted the new club stickers to the car yet? any photos?

  7. #7
    Regular Member Pecojess's Avatar
    Join Date
    Nov 2007
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Incase anyone has a smiliar problem it turned out to be a failing wiper motor, so an hour later I was on my way, and like RSV Ecosse said, all under warranty!!!

  8. #8
    Regular Member RSV_Ecosse's Avatar
    Join Date
    Mar 2006
    Location
    Falkirk, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Excellent!!!

    Glad you got it sorted out m8.

    R6 pilot, eh?.

    Whereaboot in Scotland ur ye?.

    I've got a 2000 RSV Mille thats currently hibernating away from the wet and cold.

  9. #9
    Regular Member In a states's Avatar
    Join Date
    Dec 2005
    Location
    In an estate car
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Wiper Motor...eh I see a trend...read this post...

    http://www.vectra-c.com/forum/showpo...13&postcount=4

  10. #10
    Regular Member Pecojess's Avatar
    Join Date
    Nov 2007
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ye love the R6, she's locked up with a trickle charger and a nice warm garage as we speak, looked after better than the wife!!!! I'm on the Aberdeenshire coast, pretty much in the middle of nowhere, nightmare to keep the veccy clean!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The start of my mod to auto wipers and lights
    By jon1.9cdti in forum Styling
    Replies: 9
    Last Post: 8th May 2012, 12:29
  2. Auto lights/wipers and 'frost'
    By lee gsi in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 20th January 2012, 11:55
  3. Lights, Wipers, Boot.
    By tgarrett in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 26th December 2011, 10:12
  4. auto lights and wipers not working
    By vectragsi3.2 in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 14th December 2011, 22:07
  5. Possible to fit auto lights/wipers
    By lee gsi in forum Electrical & ICE (including SatNav)
    Replies: 45
    Last Post: 13th October 2011, 19:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •