User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: dashboard lights?? no manual :(

  1. #1
    New Member
    Join Date
    Nov 2007
    Location
    edinburh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default dashboard lights?? no manual :(

    howdy all.
    my father has a vectra. in o4 petrol engine and a little light/icon has started to flash up on the dash when the engine is on. it comes up where the door alerts are (tells you if the doors are open) and it looks like a little box with pointed things on top. if it looks like anything, i'd say a factory as it also looks like it has a chimney. ive attached my very shaky drawing of it.

    could anyoine tell me what is up with the car. still runs ok though.

  2. #2
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That mate I think is the sing for low coolant level...very important you check it ASAP...if the level is OK might be a fault in the level sensor. HTH

  3. #3
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2.0l CDTi Bi-Turbo Insginia Sports Tourer

    Trim : Vx Line Nav Sri

    Engine : 2.0

    Year : 2014

    Default

    Yup, as BlueRib... Coolant level low.

  4. #4
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I presume the factory is a radiator then. LOL.
    Well done Rob

  5. #5
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ghostrider View Post
    Yup, as BlueRib... Coolant level low.
    I`m not a blueRib...I`m a blue Rob :
    Quote Originally Posted by shan View Post
    I presume the factory is a radiator then. LOL.
    Well done Rob

  6. #6
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    BTW 04VECTRA....you can download a VX user manual fron the VX web page...you have to register (free) and you can acces the "library" look for the manual and download it on PDF format

  7. #7
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    Quote Originally Posted by 04vectra View Post
    howdy all.
    my father has a vectra. in o4 petrol engine and a little light/icon has started to flash up on the dash when the engine is on. it comes up where the door alerts are (tells you if the doors are open) and it looks like a little box with pointed things on top. if it looks like anything, i'd say a factory as it also looks like it has a chimney. ive attached my very shaky drawing of it.

    could anyoine tell me what is up with the car. still runs ok though.
    Your thermostat may be jammed open. Mines came on 2 weeks ago and the fluid level was low - slightly. I don't know much but a friend of mine who has had these problems on his vectra said that like most cooling systems the thermostat is not returning coolant to the reservoir and hence your car thinks it has a low coolant level.

    My car usually sits at 90C but for the past two weeks it has sat at 80-85C. But top up with a little water unless the level is very low - you will need coolant - the right one (colour) of course, check the rest of the forum for this. PS if you require coolant remember and mix it properly!!!!

    Gazza4

  8. #8
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2.0l CDTi Bi-Turbo Insginia Sports Tourer

    Trim : Vx Line Nav Sri

    Engine : 2.0

    Year : 2014

    Default

    Quote Originally Posted by BlueRob View Post
    I`m not a blueRib...I`m a blue Rob :


    Just removed my foot from my mouth! Sorry BlueRib.....

    Err BlueRob

    Well the i is next to the o, especially when i'm drunk

  9. #9
    Regular Member david173's Avatar
    Join Date
    Dec 2005
    Location
    Dumbarton, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I noticed this coolant warning light on my instrument panel today myself, should i just top it up or should i take it to get checked out? As obviously there shouldnt be coolant loss. Its only an 05 and obviously still under warranty. Better to be safe?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. dashboard dead (no rev, speedo, lights)
    By Swatty in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 7th December 2011, 13:31
  2. Paradise by the dashboard lights....
    By Jockweiler in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 28th June 2010, 16:56
  3. Dashboard Lights
    By acedaz in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 25th January 2009, 22:57
  4. dashboard lights not working - help please
    By Ian in forum General Chat
    Replies: 8
    Last Post: 9th October 2006, 16:25
  5. Blue Dashboard Lights
    By FACUP76 in forum Styling
    Replies: 4
    Last Post: 22nd February 2006, 19:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •