User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Here we go again !

  1. #1
    Regular Member vxrdaz's Avatar
    Join Date
    Jun 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Here we go again !

    Hi All,

    Well it looks like the gearbox is on its way out after 30k miles. Symptoms of a slipping clutch but only at 4000rpm in 3rd 4th and 5th gear. Spirited acceleration, not foot to the floor, when the car reaches about 3800 rpm, the engine races the counter goes up to about 5000 rpm then drops back and the car accelerates ok. It only happens for about 2 seconds. I have tested the clutch in the usual manner, 6th gear up hill at 1000rpm, foot to the floor, perfect. Also only happens in 3,4,and 5. The local stealer has had some dealings with this type of gearbox i believe on the 3.0 diesel. Any body else experienced this ? It's in on wednesday.

    Regards

    Daz

  2. #2
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I nearly asked if you had a manual or auto box then matey. Then I decided to think before pressing the 'submit' button.

    Would a faulty gearbox make the clutch slip? I know it does on an auto, but I didn't think it was the case in a manual? I'm no expert though.

  3. #3
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could be the slave cyclinder leaking onto the clutch plate, that would make it slip

  4. #4
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Or the clutch springs have gone bye bye...when they loose strength it will splip I think

  5. #5
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    Manual gearbox won't "slip" It's definately your clutch!

    It won't have enough torque to make it slip in 6th gear if it has only just started. 3rd, 4th and 5th will show it up far better which is what it is doing. I had exactly the same problem with my Saab a few months ago. It did not take long before it completely disintegrated and i had no drive at all.
    Get it sorted before your does the same

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like the clutch, gearboxes don't slip, the work or they dont.
    M8internet has or had a problem on his 3.0cdti like yours. PM him, see what they found
    Now I need a turbo to keep up!

  7. #7
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Sounds like the clutch to me, Have you tried Putting the handbrake on hard then slowly driving off, normally it would stall, but you might notice the clutch slip doing this, with the power of your engine if the clutch was in good order I would have thought it would had moved the car even dragging the "locked" wheels.

  8. #8
    Regular Member vxrdaz's Avatar
    Join Date
    Jun 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi All,

    Yes, tried driving off with the handbrake on, still drives, no slip. If it is the clutch, how come it only does this at 3800 rpm, rises to about 5000 then drops back and accelerates normally with no issues. Maybe maximum torque, but i'm not convinced, seems a little odd.

    Regards

    Daz

  9. #9
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    That is exactly the same as mine was doing. As you have said yourself m8, it's all down to the torque curve.
    Easier way to test it, drive along a road with a nice long slight incline at 50mph in 5th gear and dip the clutch. The revs will obviously rise, then release the clutch again and see what happens. If it bites straight away then your clutch is ok.
    My guess is that it will take a few seconds to actually bite fully and the revs drop down again. If it does then it's new clutch time m8

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

vectra c clutch slipping in 3rd 4th and 5th

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •