User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Air con noise

  1. #1
    Regular Member
    Join Date
    Oct 2007
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Air con noise

    The air con used to be silent. When you pressed the ac botton you could just hear the fan spinning and that was ok. Now when I initially put the air con on there is a bit of a whistly, grating noise that lasts about 30 secs and then all is fine. It is as if the air is set to the vents but the vents are closed when you set the fan to position 2 - it is that sort of noise. When the fan has been used (say within the hour) you cant hear it.

    I know that if I take it to VX I will be told "Sorry mate the mechanic couldnt fault it" and I will have to live with it. Warranty is up in a couple of months and I would prefer them to pay for fixing it. Has anyone encountered this noise before? It is as if the bearing is wearing on the fan but I am sure VX wont repair it if they cant hear it.

  2. #2
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    book it in with them, and say when it happens so they can replicate the same conditions.

    Ideally, you demonstrate the problem to the service manager - at least then they can't fob you off with NFF

  3. #3
    Regular Member pacarcher's Avatar
    Join Date
    Jun 2005
    Location
    Chesterfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had a very similar problem with my last vectra. Always said I was gonna get it looked at but never got round to it. It did it all the time I had it, but it was worse when the air-con hadn't been used for a while.
    If you switched off the air-con then back on again it was fine.
    It always worked and never got any worse in the 18 months that I had it.

    It's quiet on the car I have now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 8th September 2012, 12:13
  2. noise
    By leighhockey in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 24th February 2012, 01:31
  3. Wheel Alignent or New Tyres? Noise Noise Noise
    By lostdog in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 30th March 2011, 13:29
  4. noise
    By reeseandellie in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 2nd January 2010, 22:37
  5. 1 noise solved (front Bearing) + 1 new noise (squeaking front brakes!!!)
    By joseantoniovalle in forum Suspension, Wheels & Brakes
    Replies: 24
    Last Post: 30th September 2006, 08:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •