User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Urgent Help Needed!!!!!!!

  1. #1
    Regular Member
    Join Date
    Dec 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Urgent Help Needed!!!!!!!

    2002 3.2 Elite

    Manual

    Steering column shrouds, just infront of indicator stalk has started to bubble, the painted grey stuff is bubbling as if its getting hot behind, but is cold to the touch?

    Today, the heaters and blowers have stopped working?

    Linked?

    Worried that its an electrical fire/short/something more damn serious!!!!!!!

    Any ideas, its the missus run about so concerned that something could happen when she is driving!


    many thanks guys

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ref the 'paint' bubbling - have you got an air freshener hanging in that area? It'll strip the paint stuff if it's been near - a few other guys found out the hard way too!

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    missus has just informed me that she did have an air freshener there............i'm now currently thinking of a way for her to make it up to me...............



    thank you Duncan, top work!

  4. #4
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Tibs View Post
    missus has just informed me that she did have an air freshener there............
    thank you Duncan, top work!
    - at least those parts aren't too expensive to replace, unlike the centre console surround which is what some guys have had affected!
    Quote Originally Posted by Tibs View Post
    ........i'm now currently thinking of a way for her to make it up to me...............
    Ooh, gotta be a few mods you can get done now!

    Re the heater problem - what's it doing/not doing?

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 110000

    Default

    Re your heater/blower, is it just running on the fastest speed? If so its a cheep fix, but a little bit fiddly to get to, Do you have any moisture in the foot wells?

  6. #6
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, that's what I was leading towards.

  7. #7
    Regular Member
    Join Date
    Dec 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The heater problem is a display/no blower thing.

    On most occasions, we start the car and the centre dash display screen shows all the usual gubbins with the fan speed lower centre and the temp showing either side....perfectly normal, and the speed and temperature can be altered.

    Sometimes however, start the car, and the display doesnt have the fan info displayed upon it.......and you can turn the speed adjuster or the temperature dials as much as you want, and the screen doesnt change, nor does the fan come on at any speed, or the display change...?

    Most odd, and get the feeling its a dear fix, something to do with mega-electronics and technical gubbins!

    Any other ideas chaps????????????

  8. #8
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 110000

    Default

    Sorry mate got me there then? Looks like its over to you Duncan.

  9. #9
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh cheers m8! lol

    Sorry Tibs, haven't got any real suggestions - never heard this one before. I think it may have to be a trip to the dealers! Where exactly are you in the NE? Who are your local dealers?

  10. #10
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 110000

    Default


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. urgent help needed.
    By adierolfe in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 25th June 2012, 09:53
  2. URGENT help needed
    By vectraedition100 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 27th February 2012, 20:21
  3. urgent help needed?
    By webber446 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 11th January 2012, 14:30
  4. urgent help needed >>>>>>
    By justin79 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 11th August 2011, 20:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •