User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Help.

  1. #1
    Regular Member DAVO's Avatar
    Join Date
    Nov 2007
    Location
    WEST MIDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Help.

    Dont know what's happening with my computer, but just tried to get into shop and my computer closes down the link.This has been happening with me trying to navigate through old threads has anybody got any ideas.

  2. #2
    Regular Member
    Join Date
    May 2006
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do you have a virus checker?

  3. #3
    Regular Member DAVO's Avatar
    Join Date
    Nov 2007
    Location
    WEST MIDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have AVG,SYSTEM GUARD & WINDOWS DEFENDER........... not that im worried but had a trojan last year that wiped my hard drive clean.

  4. #4
    Regular Member
    Join Date
    May 2006
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    whats system guard, if its another virus checker then it's bad to have 2 installed on on computer

  5. #5
    Regular Member DAVO's Avatar
    Join Date
    Nov 2007
    Location
    WEST MIDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Came with SYSTEM MECHANIC 7

  6. #6
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    U tried using a combination of 'Ad-aware' by lavasoft and 'Spybot'? i've used theses two programmes with Zonealarm pro for years and highly recomend them.

  7. #7
    Regular Member DAVO's Avatar
    Join Date
    Nov 2007
    Location
    WEST MIDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have spybot since the reboot but hasnt picked up anything in ages.

  8. #8
    Regular Member MysteryElite's Avatar
    Join Date
    Feb 2007
    Location
    North Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When you say "closes down the link", do you mean the Internet Explorer window just closes?

    I had this on an old machine and to be honest never really got to the bottom of it. What did work was to use a different browser to get around the problem (Firefox instead of IE). May be worth trying a clear of the temporary internet files as I've known that cause problems.

  9. #9
    Regular Member
    Join Date
    May 2006
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    lol...IE7 sucks, most of my bug customers have rolled back to IE6 or added Firefox.

  10. #10
    Regular Member DAVO's Avatar
    Join Date
    Nov 2007
    Location
    WEST MIDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Im running ie 6 but not firefox.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •