User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: CD70 - maps?

  1. #1
    New Member
    Join Date
    Nov 2007
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default CD70 - maps?

    I have just acquired the 2006 Signum CDTi1.9 (150) Elite.
    The sat nav works perfectly but I can't access maps. The windows pop up to show them, but they don't appear. I'm gettng red arrows so I think I've got the correct equipment for maps. Anyone help?

  2. #2
    Regular Member sig63's Avatar
    Join Date
    Aug 2006
    Location
    Belgium
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Insignia

    Trim : Cosmo

    Engine : 2.0 CDTI

    Year : 2011

    Default

    Quote Originally Posted by Drewmc View Post
    I have just acquired the 2006 Signum CDTi1.9 (150) Elite.
    The sat nav works perfectly but I can't access maps. The windows pop up to show them, but they don't appear. I'm gettng red arrows so I think I've got the correct equipment for maps. Anyone help?
    I suppose you have the color display CID and not the orange graphical GID?
    What do you mean with 'windows pop up' - you mean the ones that display when you have to turn?
    I you have the CID but no map visualization, there could be something wrong with the RGB-cable. The CD70 works without that connection but then you have no maps because it is meant for the GID

  3. #3
    New Member
    Join Date
    Nov 2007
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Sig.
    You've lost me CID/GID? How do I tell which one I have?
    On the daylight screen direction arrows are definitely red on white background.
    Yes, the pop up windows when a turn is required. A split screen appears with nothing on either side.

    Thanks again.

  4. #4
    Regular Member sig63's Avatar
    Join Date
    Aug 2006
    Location
    Belgium
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Insignia

    Trim : Cosmo

    Engine : 2.0 CDTI

    Year : 2011

    Default

    Quote Originally Posted by Drewmc View Post
    Thanks Sig.
    You've lost me CID/GID? How do I tell which one I have?
    On the daylight screen direction arrows are definitely red on white background.
    Yes, the pop up windows when a turn is required. A split screen appears with nothing on either side.

    Thanks again.
    CID stands for Color Info Display, and I understand you have that one.
    If the sat nav works properly (big arrows on main screen and voice guidance) the problem has to be the RGB-cable: bad connection on the back of the CD70, on the CID (there are 2 connectors on the back of the display) or missing cable.

  5. #5
    New Member
    Join Date
    Nov 2007
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Absolutely spot on Sig. Problem sorted in 5 minutes.
    Thank you.

  6. #6
    New Member
    Join Date
    Oct 2008
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default same problem?

    Hi I appear to have this problem... I have the turn arrows but no maps?... how do you get the unit out to check cables?.. I've tried a variety of small screwdivers etc but t no avail

    Many thanks

  7. #7
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Pull the silver trim off and there are 4 torx T20 bolts to undo to remove the display.

  8. #8
    Regular Member Ian G's Avatar
    Join Date
    Aug 2008
    Location
    Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also, ensure you have the map view selected. If you only have it set to show arrows then that's all you will get.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cd70 maps update
    By beakster in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 28th October 2009, 22:41
  2. CD70 & New Maps - What do they 'Add'
    By snapsnap in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 20th July 2009, 22:22
  3. CD70 - Latest Maps?
    By MCD in forum Electrical & ICE (including SatNav)
    Replies: 19
    Last Post: 31st May 2009, 17:52
  4. cd70 - 2008 Maps
    By jlb777 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 2nd August 2008, 22:19
  5. FAO: Anybody with Maps for CD70.
    By TheWildHaggis in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 30th April 2008, 12:25

Visitors found this page by searching for:

maps cd70

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •