User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Wireless + Vista + Acer = Problem ... Help !!!

  1. #1
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Wireless + Vista + Acer = Problem ... Help !!!

    Can anybody throw some light on my problem, I have an acer laptop which I upgraded to Vista, everthing was cool, really like vista. Moved house and went wireless and have had a lot of dropped connections, every 10 mins !! I put it down to the phoneline and a poor signal, just here for 6 months so just plodded on ...

    Bought the wife an Advent laptop on Vista, no problems at all, unless I log on then it seems to reset the router ? My nokia N95 has no problems either so my laptop is the problem !

    I have updated all drivers etc to no avail, when i detect/repair it says reset wireless adaptor and sometimes that a tcp service on my laptop is uncompatible and switches it off, but it doesn`t help ..

    Anybody had similar problem and fixed it or know what the flippin prob is ??

    ANy help / advice muchly appreciated ..

  2. #2
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What router is it? Some are known to have problems with the new TCP/IP stack in Vista and most now have firmware fixes.

    Its not Vista's fault before anybody starts the slagging match, its the new TCP/IP standards.

  3. #3
    Regular Member
    Join Date
    Oct 2007
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    go to router web page and download firmware update.

  4. #4
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have a advent laptop with vista and wireless and got no problems with it.

  5. #5
    Regular Member
    Join Date
    Oct 2007
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by glynn View Post
    i have a advent laptop with vista and wireless and got no problems with it.
    pritty much any router older than 18month may give vista probs

  6. #6
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ahh, its an old router, it`s a netgear wgr614v2 .... that could be my problen then, though it works fine with the wifes advent ??

  7. #7
    Regular Member shippers's Avatar
    Join Date
    Jun 2007
    Location
    driffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i dont think vista likes old routers my brother inlaw had to change his router to get it to work when he upgraded to vista.

  8. #8
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The latest firmware for the WGR614v2 is 2.16 and is from June 2004, as they are on v8 of the WGR614 now I think your best bet would be upgrade it (fortunately they aren't that expensive).

  9. #9
    Regular Member mushy2007's Avatar
    Join Date
    Jul 2007
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I hate computers for reasons like this.

    Give it a swift drop kick and it will work great!

  10. #10
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by JuzzyD View Post
    The latest firmware for the WGR614v2 is 2.16 and is from June 2004, as they are on v8 of the WGR614 now I think your best bet would be upgrade it (fortunately they aren't that expensive).
    Cheers, yep looks like a new router is in order, preferably with the modem built in, thats how old the 614 is *lol*

    So what do you guys reccomend, I have a netgear 814 which I got from aol but it is locked to them, anyway of unlocking it, if not what should I get ...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wireless problem
    By Tam80 in forum The 'Off Topic' room
    Replies: 8
    Last Post: 9th September 2011, 22:18
  2. Acer Aspire Revo
    By stuk2000 in forum General items for sale
    Replies: 0
    Last Post: 11th March 2010, 18:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •