User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: How do i get the code in!!

  1. #1
    Regular Member BigMan's Avatar
    Join Date
    Jun 2007
    Location
    Pretending to be unmarked Police in my T5...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default How do i get the code in!!

    Right, Radio is now in, but how do i get it to display the 4 ---- where i entrer the code....

    I know how to enter the code once its displaying the ---- but i cant get it to do it..

    Mark showed me a while ago, but i have forgotten it!

    Its a CCR 2006 if it makes a difference.

  2. #2
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Using Buttons 1,2,3,4....botton 1 for the first blank....lets say the no. is 1212 so botton 1 pushed two times (first blank) then botton 2 pressed 3 times (second blank) and so on...after the code is in press AS until confirmation.
    hope that was clear
    Last edited by BlueRob; 14th November 2007 at 20:43.

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Press the AS button and whilst still holding it turn on the unit. Keep holding AS until you hear the beep and you see the 10 ---- in the display. Enter the code and once done hold the AS button until it beeps again.

  4. #4
    Regular Member
    Join Date
    May 2007
    Location
    Dartford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Duncan View Post
    Press the AS button and whilst still holding it turn on the unit. Keep holding AS until you hear the beep and you see the 10 ---- in the display. Enter the code and once done hold the AS button until it beeps again.
    Is it the same procedure for a Siemens VDO 2005? (04 LS)

    Ive just done the air box mod and fitted a GSI air intake, then disconnected then reconnected the battery to reset the ECU. The radio just says "SAFE" on the screen. Also since doing this my windows dont go all the way up or down when you hold the button for a sec, you have to keep the button pressed in, as soon as you release the button the window stops?!?

  5. #5
    Regular Member SignumPhil's Avatar
    Join Date
    Jun 2005
    Location
    Luton, Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tempo View Post
    Is it the same procedure for a Siemens VDO 2005? (04 LS)

    Ive just done the air box mod and fitted a GSI air intake, then disconnected then reconnected the battery to reset the ECU. The radio just says "SAFE" on the screen. Also since doing this my windows dont go all the way up or down when you hold the button for a sec, you have to keep the button pressed in, as soon as you release the button the window stops?!?
    Yep.

    For the windows, just wind 'em up on the button, and hold the button down when it gets to the top for a few seconds. Repeat for the other windows.

    Phil

  6. #6
    Regular Member
    Join Date
    May 2007
    Location
    Dartford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers mate, got the windows sorted. Holding AS as i turn on the radio and keeping it held down doesnt seem to do anything? No change on the screen and no beep? Does it matter where ive got the key turned to in the ignition?

  7. #7
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tempo View Post
    Cheers mate, got the windows sorted. Holding AS as i turn on the radio and keeping it held down doesnt seem to do anything? No change on the screen and no beep? Does it matter where ive got the key turned to in the ignition?
    Yes mate the ignition has to be on..press AS and the turn ON knob and keep pressing them...you`ll hear a beep and the screen should show 10_ _ _ _ (10 is the number of times you have to input the correct code )

  8. #8
    Regular Member
    Join Date
    May 2007
    Location
    Dartford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers will give it a go when i get another chance to pop out, had a boring drive into work this afternoon with no working radio

  9. #9
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tempo View Post
    Cheers will give it a go when i get another chance to pop out, had a boring drive into work this afternoon with no working radio
    yesssssss....music is a most! hope you sort it soon....keep us posted

  10. #10
    Regular Member BigMan's Avatar
    Join Date
    Jun 2007
    Location
    Pretending to be unmarked Police in my T5...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Right, something i learnt after entering the incorrect code 3 times, If you do enter it wrongly 3 times, leave the radio on for 10 - 15 minutes in Safe ode, then it will give you another try, For each time after it you get it wrong, it will take longer than the last before offering you another attempt. After the 10th time of failing, the radio is scrap, So Mark told me anyway!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error code reading and code readers
    By Ben50n in forum Engine & Drivetrain
    Replies: 14
    Last Post: 27th August 2012, 16:43
  2. code anyone ?
    By hippo in forum Troubleshooting
    Replies: 2
    Last Post: 13th November 2011, 22:47
  3. Car Pass - Result! Key Code & Radio Code
    By mxt in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 20th December 2010, 13:01
  4. code for cd 40
    By Eddie Dee in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th March 2007, 01:16
  5. Key Code
    By HB39AA in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 29th December 2006, 15:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •