User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Limp Mode.....

  1. #1
    Vec-C Facebook Admin thegoldenbullet's Avatar
    Join Date
    Mar 2007
    Location
    Grimsby, Lincs.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Limp Mode.....

    Well since i posted on here about my car going into limp mode 2 times in one trip, it hasnt happened again.

    However with everyone talking about tesco fuel it made me think.

    I was running low on fuel that day, and put £10 of tesco diesel in, normally i use the local Jet garage down the road.

    As it was on the return journey from work, and it would be running on just that tesco stuff, i was wandering if that could have been the source of the problem as i have had no probs since filling the tank up at a different petrol station since.

    Any comments welcome

    Cheers

    Russ

  2. #2
    Regular Member rorycarz's Avatar
    Join Date
    Dec 2005
    Location
    AYRSHIRE SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check You Turbo Pipe Is'nt Burst

  3. #3
    Vec-C Facebook Admin thegoldenbullet's Avatar
    Join Date
    Mar 2007
    Location
    Grimsby, Lincs.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rorycarz View Post
    Check You Turbo Pipe Is'nt Burst
    pipes look fine, there is absolutely no fault with the car now mate, thats why i wandered about the fuel.

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It could be the fuel, top it up with fuel from somewhere else. Give it a week and see what happens
    Now I need a turbo to keep up!

  5. #5
    Vec-C Facebook Admin thegoldenbullet's Avatar
    Join Date
    Mar 2007
    Location
    Grimsby, Lincs.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    It could be the fuel, top it up with fuel from somewhere else. Give it a week and see what happens

    its been a week now and its had 2 full tanks of diesel from the local jet garage and it works great now, and pulls better, thats why i suspect the turbo didnt like the fuel.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Limp mode help
    By neill in forum Engine & Drivetrain
    Replies: 10
    Last Post: 20th March 2012, 19:53
  2. Limp mode or dead mode
    By JSYSH466Y in forum Engine & Drivetrain
    Replies: 8
    Last Post: 2nd July 2009, 09:46
  3. Limp mode
    By dan1983 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 3rd July 2008, 18:35
  4. Limp mode
    By dan1983 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 3rd July 2008, 10:34
  5. limp mode
    By vauxvec in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 15th June 2008, 22:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •