User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Hello to all and a question for someone...

  1. #1
    Regular Member Vecmaniac's Avatar
    Join Date
    Oct 2007
    Location
    Morpeth, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question Hello to all and a question for someone...

    Hi all

    I am a new member of this fine and informative site.

    I have recently said goodbye to a Vectra 51 plate Vectra 'B' 2.2 LS after four years of loyal and reliable service and am now the proud and smitten owner of a 55 plate 1.9 cdti [150] in ultra blue.

    Question....

    I noticed that the n/s rear fog was out yesterday and on inspection of the bulb holder noticed that even though there was a bulb in place the wiring multi plug sems to be lacking a wire for the fog light.

    Is this normal?

    At the time of manufacture was VX cutting costs to the point that they couldn't string a single wire from one side of the car to the other?

    I think the previous owner stuck a bulb in before realising, as I have, that there seems to be a wire missing.

    Can someone shed some light (No pun intended!) as this is the kind of thing that will drive me to distraction!!!

  2. #2
    Regular Member johnnyg's Avatar
    Join Date
    May 2007
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi mate welcome to the site you are right the near side for light does not work and is not ment to

  3. #3
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    VX put a bulb in there but dont wire it up mate. Makes the car stand out better if just one bright light rather than just one.

  4. #4
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    yes it is normal,seems euro regs require only one fog light ,so as to destinquish against break lights enjoy your car and your time here

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    first of all.

    As for the fog light, it's normal. Only the rear offside one will work. The bulb in the non-working is a spare bulb for the working side. The requirements are that only one side needs to work, so Vx, and other manufacturers, only have one working. Bit daft when the holder is there and all it needs is a bit extra wiring!!

  6. #6
    Regular Member Vecmaniac's Avatar
    Join Date
    Oct 2007
    Location
    Morpeth, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the rapid reply!!! I can sleep better now!!

  7. #7
    Regular Member mark1319's Avatar
    Join Date
    Apr 2007
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    to the site mate

  8. #8
    Regular Member pricey's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    to the site mate!!

  9. #9
    Regular Member The-Bandit's Avatar
    Join Date
    Mar 2007
    Location
    snake hunting
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mate

  10. #10
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    to the site fella hope you enjoy your new car

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GSI Inner tie rod question.
    By Lee_gsi in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 9th August 2011, 19:46
  2. question about hid
    By marc vectra sri in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 22nd July 2011, 23:15
  3. Vaux-Com / Op-Com question - Screen change question
    By AntSSSS in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 16th May 2010, 23:54
  4. Just a question...!
    By Maxim007 in forum Styling
    Replies: 7
    Last Post: 26th January 2010, 20:12
  5. BSR question
    By soulman in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 6th October 2007, 22:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •