User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: CDTI 150 rough idle

  1. #1
    Regular Member POAH's Avatar
    Join Date
    Oct 2005
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default CDTI 150 rough idle

    strange one this. car was running fine then came up from the lake district last saturday and when I came off the round about the idle is rough. it does change with cold/hot engine and is no worse cold/hot either. I've noticed worse mpg and less low down pulling power too. no spanner showing either. also kind of noticed what feels like the turbo spooling up and then a fast release of boost but this does not happen all the time. car is still under warrenty thankfull and I'm booking it in tomorrow. anyone had something like this before?

  2. #2
    Regular Member mushy2007's Avatar
    Join Date
    Jul 2007
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do you have a DPF?

    If so the rough idle is the unit cleaning.

  3. #3
    Regular Member POAH's Avatar
    Join Date
    Oct 2005
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mushy2007 View Post
    Do you have a DPF?

    If so the rough idle is the unit cleaning.

    what constantly for a week lol

  4. #4
    Regular Member mushy2007's Avatar
    Join Date
    Jul 2007
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    POAH

    What a waste of a post

  5. #5
    Regular Member POAH's Avatar
    Join Date
    Oct 2005
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    seems to be a build of of oil at the far right hand side of the inlet manifold

  6. #6
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    271 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    I;ve got oil there too, think its a blow-by on the swirl-valve seals...?

  7. #7
    Regular Member pricey's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, i've got oil there aswell. Been told thats normal.

  8. #8
    Regular Member mic's Avatar
    Join Date
    Jun 2007
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had same problem on my car yesterday. Parked the car up Thursday night, every thing fine, went to start it Friday evening and it was really rough on idle felt as if it was only running on three. Had to go out so took my other car rather than risk breaking down in the vec. Was out all day today so thought I would have a look at it when I came home. Started it up and every thing was fine again! I was think I have got an intermittent fault developing, the sort that the stealer can never find.
    P.S. Mine also has oil there as well.

  9. #9
    Regular Member POAH's Avatar
    Join Date
    Oct 2005
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    car still under warrenty, in dealer on monday morning

  10. #10
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    Quote Originally Posted by POAH View Post
    car still under warrenty, in dealer on monday morning
    interesting to hear what the dealer makes of it poah mate,hopefully its not going into uncle arnies at linwood! heard some bad reports about them

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. rough idle
    By ianm59 in forum Diesel Engine related
    Replies: 4
    Last Post: 17th February 2010, 17:59
  2. VECTRA SRI CDTi 150 1.9 ROUGH IDLE
    By nafmughal in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 15th January 2010, 23:23
  3. Rough idle on 3.2
    By rayvo-gsi in forum Engine & Drivetrain
    Replies: 5
    Last Post: 23rd February 2009, 18:04
  4. rough idle
    By ERIC in forum Engine & Drivetrain
    Replies: 5
    Last Post: 14th November 2008, 22:40
  5. 1.9 CDTI rough idle and uneven power
    By OilBurner in forum Engine & Drivetrain
    Replies: 12
    Last Post: 24th April 2007, 12:46

Visitors found this page by searching for:

vectra c rough idle then fine after re gen

1.9 cdti 150 rough idle

vectra 1.9 cdti rough idle

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •