User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: New sound when idle....

  1. #1
    Regular Member Stevie-B's Avatar
    Join Date
    Mar 2007
    Location
    NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default New sound when idle....

    Noticed last night when I'm off the gas the engine makes a funny low humming noise when idle. Temp of the car was at 90 degrees.... anyone else noticed this...

  2. #2
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Humming or whirring?

    Humming could be the aux drive belt

    Whirring likely to be the electric cooling fans.

  3. #3
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Stevie-B View Post
    Noticed last night when I'm off the gas the engine makes a funny low humming noise when idle. Temp of the car was at 90 degrees.... anyone else noticed this...
    Can you tell where is the sound coming from more or less? That might give us more clues

  4. #4
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by BlueRob View Post
    Can you tell where is the sound coming from more or less? That might give us more clues
    Engine bay .....

  5. #5
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by DennisTheMenace View Post
    Engine bay .....
    oookk that`s clear from the beginning I guess I meant an area on the engine bay mate to narrow things down

  6. #6
    Regular Member Stevie-B's Avatar
    Join Date
    Mar 2007
    Location
    NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hard to tell inside the cabin. I'm gonna look at her tomrrow. She's actually just had the cambelt changed and should have had the aux belt done as well.

  7. #7
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Stevie-B View Post
    Hard to tell inside the cabin. I'm gonna look at her tomrrow. She's actually just had the cambelt changed and should have had the aux belt done as well.
    Maybe the new belts have to be retentioned.... or they were left to tight when fitted

  8. #8
    Regular Member Stevie-B's Avatar
    Join Date
    Mar 2007
    Location
    NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Possible Rob although I'm more inclined to think its the aux belt due to the higher temp when driving. No sensors coming on so should'nt be nothing major (hopefully).... actually may need to add some coolant. Last time she went low I could only put water in her so looks like I'm doing that today.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange idle sound 1.9cdti 150
    By bigdave1701 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 2nd September 2011, 07:57
  2. Strange idle sound from the engine?
    By coldo in forum Engine & Drivetrain
    Replies: 9
    Last Post: 27th June 2011, 22:47
  3. idle idle? haunted car lol!!
    By 1smokinace in forum Engine & Drivetrain
    Replies: 7
    Last Post: 27th May 2009, 21:28
  4. Replies: 4
    Last Post: 31st July 2008, 15:29
  5. odd vibrating sound at idle??
    By freshprince in forum Engine & Drivetrain
    Replies: 58
    Last Post: 25th March 2008, 21:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •