User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: wiper problem

  1. #1
    Regular Member
    Join Date
    Feb 2007
    Location
    airdrie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default wiper problem

    put the wipers on today and after about 5 mins they started to slow right down then stopped altogether in the middle of the screen, after flicking the stalk a few times they started behaving themselves again, anyone had similar
    experience with them.??

    I think its probably a motor fault and will have to book into the dealer under warranty, but with the wife due to give birth any day i cant afford not to have the car.

    anyone ??
    thanks

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    faulty motors are very well known...if you have warranty it'll be done FOC .. but explain about the Mrs and insist on a loan car while they have yours......

  3. #3
    Regular Member In a states's Avatar
    Join Date
    Dec 2005
    Location
    In an estate car
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a similar problem last year, had a new motor fitted while I waited...after I told them I needed done there and then....it doesn't take long.

    I guess that it was a very wet showery day that helped my cause, when they asked me to come back another day....I think the words "If I crash will you foot the bill?" might have got it done sharpish.

  4. #4
    Regular Member In a states's Avatar
    Join Date
    Dec 2005
    Location
    In an estate car
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Eek FAILED: Wiper Motor in Rain.

    My wiper motor has failed again...

    Called the AA who showed me that the vectra allows water to drip in to the connection between the motor and the loom, and it's shorting out the wiper motor.

    The connection is just in the open, under the scuttle panel with water just dripping on it. maybe there is supposed t be some kind of cover to protect it but nothing seen on my car.

    This is the second one that has failed on me in a year.

    If anyone has the time to check theirs I would advise it...as driving home without wipers in the rain is not good...and from the West Coast of Ireland as well!

    I'd suggest some tape around the connection especially the wiper motor connection.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wiper problem help!
    By gunno in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 31st March 2013, 21:22
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. Wiper problem!
    By preecy in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 21st December 2011, 14:18
  4. Wiper problem
    By stripey in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 26th September 2011, 06:32
  5. Another wiper problem!
    By Taffyopel in forum Electrical & ICE (including SatNav)
    Replies: 18
    Last Post: 9th January 2009, 20:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •