User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Brake Light tales of woh

  1. #1
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Brake Light tales of woh

    Driving home yesterday in the Vectra, the "bulb out" light in the middle of the speedo comes on (like a spider with 7 legs), the trip computer has "brake light" on it. It dissapeared for a wee while and then re-appeared. Now its permanent. Thought, oh simple, just a bulb out. Got me wife to press on the brakes while I obeserved the back of the car, and one side has a full brake light but the other has only a half (almost as if the brake lights have 2 bulbs per side). Anyways, thought this is simply a blown bulb but no, all bulbs are ok, I even swapped all bulbs from the other side. Fault still exists. Car still under warrenty so going in on Monday. The Vauxhall guy said if one circuit on the Vectra goes, another will take over in its place. Never heard of this but maybe its correct. Its a pain for me because the garage is miles away so tomorrow I shall check the fuses.
    Anyone ever had similar symptons? Any ideas?

  2. #2
    Regular Member Damian's Avatar
    Join Date
    Jun 2005
    Location
    Market Drayton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, if a brakelight fails it switches to the fog light instead.

  3. #3
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks, very clever!!

  4. #4
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dont think it will be a fuse tho cause just looked at the handbook and only 1 fuse for entire brakelights

  5. #5
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 55000

    Default

    Quote Originally Posted by Damian View Post
    Yep, if a brakelight fails it switches to the fog light instead.
    It is acctually the side light, that is substetuted, all the rear bulbs are 21 watt, in normal use the side light is dimmed to 5 watt, that is why you might see a vectra with "uneven" brack lights. Still a very good idea though.
    When you got your wife to look at the brack lights did she see if identical lights on opposite side were on, get you wife to press the brake pedal and see if one of the side lights are lit instead [ don,t put the side lights on though].
    Last edited by ed taylor; 25th October 2007 at 20:16.

  6. #6
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I did view it for myself. On the offside, the brake light glow covered a height of about 4 inches, the nearside brake light only glowed a height of about 2 inches. If u see what I mean. Its as if the offside had 2 lamps lit and the nearside only had 1 lamp lit (the bulbs inside the panel are vertical and there are 4 clear bulbs, the indicator is orange and slightly offset from the others.

  7. #7
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    See this thread for some pretty pictures showing what happens when you lose a brake lamp bulb.

  8. #8
    Regular Member
    Join Date
    Dec 2006
    Location
    Germany
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had some real problems with my rear lights. kept showing failing, but after playing about with them reseating etc, they worked for a while. then would show up on the dash again after a couple of days. finally I think I have fixed it by really pushing the surround of the holder tight. It was difficult to get the bulbs in, it was a really tight fit. Since doing this I have been ok for over 2 weeks. lets see !

  9. #9
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    clean the contact on the bulb and the metal strip , my reversing light was whinging on the dash got fed up pulled over cleaned it up and no probs since

  10. #10
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks all, problem resolved. Checked all bulbs (both sides) with a multimeter on resistance range and found 2 bulbs high resistance compared to the others. Replaced them 2 bulbs and more more problems. In all my years of motoring, i never had this, normally when a bulb goes, its open circuit. The element must have been making and breaking. But yer Stevedee, the pics on the thread you pointed were the exact same as wot i had.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Brake Warning light and display error message , BUT BRAKE LIGHTS ARE WORKING FINE
    By JACKALG1 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 24th May 2013, 18:56
  2. My Continuing Tales of Woe
    By Ste in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 26th June 2010, 20:24
  3. Scottish tales
    By Tadpole in forum Comedy & Humour
    Replies: 48
    Last Post: 10th February 2009, 20:23
  4. Spanner light & 3rd brake light warning?
    By simp_2.2sri in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 5th December 2008, 17:32
  5. Two Motorbike Tales
    By AJA in forum General Chat
    Replies: 18
    Last Post: 31st July 2006, 19:11

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •