User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Engine judder that no-one can find a solution too, HELP HELP

  1. #1
    Regular Member
    Join Date
    Sep 2007
    Location
    Thornton Dale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Transit Custom

    Trim : Limited

    Engine : 125PS

    Year : 2013

    Default Engine judder that no-one can find a solution too, HELP HELP

    Vectra C 2.2 Z22SE 52 plate

    Car is perfect, then one day this fault just appears.

    The car revs fine and when you press the clutch in and out stationary at varying revs there is no noise whatsoever, perfect.

    When you set off it does not judder.

    But when you accelerate the car has a judder, vibration from the engine almost like a misfire. But like I said when stationary you can rev it to 6k and its sweet even pressing the clutch in and out, not a murmer.

    Checked- Live data, no codes and EML never been on, coil pack, injectors, fuel filter, timing, plugs, egr valve, engine mounts, exhaust, crank sensor.

    What the hell is it??? Its really getting me down now.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if it's only when the car is in motion, it makes me think that the only think that it could be is driveline...so dualmass flywheel or gearbox..if the engine revs freely then it would seem to discount any failure within the engine or it's electronics...it would suggest a driveline rotating shaft or mass..checked the driveshaft support bearing on the engine incase it's failed and letting the shaft run out of true?..just a guess...

    we'll await Benny as he's the 2.2SE man ..and see if he's got more of an insight in case i've overlooked something simple ( like me )..

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    Thornton Dale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Transit Custom

    Trim : Limited

    Engine : 125PS

    Year : 2013

    Default

    On occasions, normally when cold just after a start, it will run Ok in 1st gear then into 2nd, then by the time Im ready to change to 3rd or brake for a corner, the fault appears. Then no matter what gear im in, it will have the fault.

    I had thought about the flywheel but most other symptoms are different to mine.

    The driveshaft is a good idea, but that just doesnt seem right, it feels right in the engine does the problem and as Vaux have checked all they can, I think they would have spotted that. They say its internal!
    Last edited by SYMON; 25th October 2007 at 15:31.

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    this engine utilises balancer shafts to get it's legendary smoothness...i take it they have checked the timing of the balancer shaft in relation to the rest of the engine's timing?..I>E> had the timing chain covers off??..

    Benny should run his own place, then he could be on here answering.. as he knows the 2.2 far better than me..

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    Thornton Dale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Transit Custom

    Trim : Limited

    Engine : 125PS

    Year : 2013

    Default

    All I know is they have checked the timing to make sure it has not jumped a tooth!!! I could call them if you think I need to.

    It coasts fine too.

    With the timing cover off, can you see the balancer shaft and check it?
    Last edited by SYMON; 25th October 2007 at 15:52.

  6. #6
    Regular Member
    Join Date
    Sep 2007
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Your fault seems similier, in that it occurs after changing gear. Mine occurs mainly when the car is loaded(caravan attached or with people) going up moderate hills and when you least expect it.

    It is as if the clutch has not fully engaged?

    Chris

  7. #7
    Regular Member
    Join Date
    Sep 2007
    Location
    Thornton Dale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Transit Custom

    Trim : Limited

    Engine : 125PS

    Year : 2013

    Default

    It does judder when you take off fairy hard actually, I think its the flywheel.

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it would fit the symptoms quite well..

  9. #9
    Regular Member
    Join Date
    Sep 2007
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I could not say as I do not drive that fast.

    However, my car judders going through the gears 2nd, 3rd, 4th, going up gentle inclines. Not all the time, only when loaded.

    Chris

  10. #10
    Regular Member
    Join Date
    Sep 2007
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does anyone know from what year did these flywheel problems occur and when a fix was initiated if any.

    Chris

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine judder
    By Mike1975 in forum Engine & Drivetrain
    Replies: 19
    Last Post: 20th September 2012, 14:52
  2. Engine judder
    By pipamish in forum Engine & Drivetrain
    Replies: 7
    Last Post: 24th March 2012, 18:24
  3. another engine judder thread
    By rob warrington in forum Engine & Drivetrain
    Replies: 5
    Last Post: 6th September 2011, 08:58
  4. Low Rev engine judder.
    By super sleuth in forum Engine & Drivetrain
    Replies: 0
    Last Post: 2nd May 2011, 19:56
  5. smoke and engine judder/lag
    By phiniasfreak in forum Engine & Drivetrain
    Replies: 0
    Last Post: 27th April 2009, 13:33

Visitors found this page by searching for:

vauxhall vectra c 2.2se egr valve

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •