User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 39

Thread: Revs surging on cold start

  1. #1
    Regular Member j13hdb's Avatar
    Join Date
    Jan 2007
    Location
    Nottingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Eek Revs surging on cold start



    Help please!!

    Popped down to Regal for a remap on Saturday and all seemed fine until the Sunday night when I had to go to work!

    Started the car and the revs started surging upto 1500 and down to 500 RPM realy fast- fast being up and down within a second! It wont drive like this and if you try it'll stall! This lasts for approx 2mins then the car drives of singing and dancing as though it's done nothing wrong!!

    I have rang Regal and he's adamant the software is 100% ok and it must be the hardware ie a sensor or something like that at fault!

    It's booked in at Vx on Monday so they can have a cold start on Tuesday but has anyone any ideas please??????????


  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Idle control valve fault???...or coolant temp sender...

    Really a code reader job...

  3. #3
    Regular Member Kev_A's Avatar
    Join Date
    Nov 2006
    Location
    Gateshead, Tyne and wear
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is the car displaying a fault on the trip computer? or is your engine management light illuminated? seems unusual you never had the problem until you had it remapped

    And how can Regal say it's ok without even checking the car out first?

  4. #4
    Regular Member j13hdb's Avatar
    Join Date
    Jan 2007
    Location
    Nottingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Kev_A View Post
    Is the car displaying a fault on the trip computer? or is your engine management light illuminated? seems unusual you never had the problem until you had it remapped

    And how can Regal say it's ok without even checking the car out first?
    No lights at all anywhere! He said that the remap would enhance any faults so its going to Vx on Mon and we shall see...........!!!!

    Am hoping Mark it might be something cheap!!! can Vx find a code even though I've no lights up?

    It's going really well apart from this!!!!!

  5. #5
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    are you taking it to even's halshaw hugh ????

    if so make sure they have the latest software to check your car, as a few peep's i know have had some trouble with this and them when they were vardy's....
    Midlands Mod Shop - NFFC.

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by j13hdb View Post
    No lights at all anywhere! He said that the remap would enhance any faults so its going to Vx on Mon and we shall see...........!!!!

    Am hoping Mark it might be something cheap!!! can Vx find a code even though I've no lights up?

    It's going really well apart from this!!!!!
    they can examine the running parameters of the car.. so that would then indicate if a componenet is faulty without actually putting up a code...

  7. #7
    Regular Member
    Join Date
    Oct 2007
    Location
    Townsville
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    just a idea possibly airflow meter sensor? don't know alot about it but enough to say that might be it
    would probably do it all the time though if that was the problem

  8. #8
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    I've hard snags with Regal as I'm sure you all know and they just threatened to attack me. I would recomend getting the ECU flashed back if you can, Vx should be able to. If the problem vanishes then you know where the fault lies, if not then Regal should only charge a minimal fee to put the map back. If the fuel air ratios are wrong when the automatic clutch is engauged, that's the sort of thing it would do. I experianced something much less dramatic from one of the maps we tried at Red Dot, it was fine to drive except in a specific load range. It would momenterally loose power, as if the turbo waste gate was opening and closing (it wasn't that though, cos I took control away from the ECU and it still did it). Actually had the same from the 888 map but only slightly. We reverted to the previous map and it's all good again, so I wouldn't be suprised if it were either software or hardware.

  9. #9
    Regular Member j13hdb's Avatar
    Join Date
    Jan 2007
    Location
    Nottingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by ditchp View Post
    are you taking it to even's halshaw hugh ????

    if so make sure they have the latest software to check your car, as a few peep's i know have had some trouble with this and them when they were vardy's....
    Even though I work 500 yards from Halshaw I'd sooner rip my leg off and shove it somewhere very dark than go there Rich!!!!!!! Could say I've had a few problems when they were Vardy's!!! Am going to Marehay who have been superb and you don'y have to wait 8 weeks for a courtesy car!

    Have spat my dummy out with Regal but he's adamant it's hardware, told me to try without induction kit but will keep it on as I've never had a problem with it. However Regal has promised to do it again for free or I can pop down there but it cost me £70 petrol and took 11 hours all told so not too keen!!!!


  10. #10
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    That's a bit far isn't it...

    An induction kit could increase this problem, if it had better flow than the standard box (which is obviously the point of an induction upgrade).

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. smoke at cold cold start
    By azacbr6 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 5th December 2012, 18:23
  2. 3.2 surging when cold
    By Kiwi123 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 2nd October 2011, 10:11
  3. Revs surging up and then dropping back when giving to some welly!
    By fm-online in forum Engine & Drivetrain
    Replies: 13
    Last Post: 14th March 2011, 15:01
  4. V6 2.8 cold start revs
    By Largespanners in forum Engine & Drivetrain
    Replies: 9
    Last Post: 2nd October 2009, 17:27
  5. 01 Vec B 2.2dti cold start no revs!
    By tommoturbo in forum Engine & Drivetrain
    Replies: 0
    Last Post: 31st January 2008, 05:41

Visitors found this page by searching for:

vectra c 3.2 v6 surging when cold

vectra c 3.2 v6 hard to cold start

Vectra revs surging

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •