User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Diesel Troubles.

  1. #1
    Regular Member 2ltrT's Avatar
    Join Date
    Jul 2005
    Location
    North-East (Middlesbrough)
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Diesel Troubles.

    hi all,
    not been on here in a while...
    ...but you'll be happy to know i still own Vectra .... even tho its not been used for ni on 6 months, its just sat there tyres have even gone flat ..

    anyway... i thought i'd pop back on and ask for a little help on my diesel van.
    i've just got a scudo 1.9 diesel with a dw8 engine in it....
    problem i'm having with it is when i accelerate it bounces/surges like hek, its what i would describe as fuel starvation.
    I've checked the obvious, i've changed the fuel filter, airfilter, and removed the egr valve just to eliminate but if anything its getting worse.
    its like your pumping the accelerator rather than pressing it, if i stuck learner badges on the back i'm sure it wouldn't look so bad. but its real embracing more than anything.
    The van starts first time everytime with ease, no smoke what so ever...
    if i accelerate really lightly its fine, but if i hit it too hard i'm in for a ride!

    like i said just got the van & previous owner said timing belt just been done, now i was wondering could the timing be out?
    i changed the belt on my old van... berlingo.. same engine apart from a few electronic gizmos, and i got it one notch out, and it was sooo loud. so i'm doubting the timing? but is it always the case for engine to be loud if timing is out?

    any help would be much appreciated,
    mick.

  2. #2
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'd have that belt checked asap Mick, from the sound of things it does sound like timing, could have jumped a notch on the belt if it wasn't rotated or tensioned properly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CIM troubles
    By bbdp in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 17th December 2012, 23:15
  2. Sat nav troubles!!
    By mitch1965 in forum The 'Off Topic' room
    Replies: 9
    Last Post: 29th March 2009, 01:31
  3. HiD Troubles...
    By Dan_BlackSRi in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 14th October 2008, 23:19
  4. car troubles
    By Steven in forum Vectra C / Signum Car Chat
    Replies: 28
    Last Post: 5th April 2006, 10:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •