User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Detailing world

  1. #1
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default Detailing world

    Anyone know how long DW is down for? It says its changing to a new server, its been down for a couple of days so far.
    http://www.detailingworld.co.uk/forum/index.php

  2. #2
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hit F5 on your keyboard matey. I can see it.

  3. #3
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Still not there. All I get is there home page with this,
    The forum is down whilst we transfer to the new server, please bare with us!

    We will be back soon...

  4. #4
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Same here, even after clearing my cache.

    Server moves can take a few days as you have to than have the domains pointing to the new server - that can take a few days - not to mention all the database backup and moving etc.

  5. #5
    Regular Member badge25's Avatar
    Join Date
    Mar 2007
    Location
    west midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just tried it and it came up fine!!!

  6. #6
    Regular Member corman's Avatar
    Join Date
    Mar 2007
    Location
    hexham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    linky working ok for me

  7. #7
    Regular Member
    Join Date
    Apr 2007
    Location
    southampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    works perfectly for me

  8. #8
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As above, changing the server to which a domain points to can take a few days to filter through the whole system - so people on one ISP could be directed to the new server before others. It's all to do with all the domain name servers being updated with the new details - some can take longer than others.

  9. #9
    Regular Member pricey's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Working fine for me too.

  10. #10
    Ex Vec-C Admin Stevel's Avatar
    Join Date
    Nov 2006
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmm I can't see it either. Same message as Rushy posted.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Detailing World
    By Big Sig in forum General Chat
    Replies: 10
    Last Post: 6th May 2011, 20:43
  2. detailing world vxr
    By davidlewis24 in forum Insignia car chat
    Replies: 2
    Last Post: 25th March 2011, 21:31
  3. Detailing world
    By Ginge7289 in forum Detailing and Car Care Discussion
    Replies: 23
    Last Post: 23rd February 2011, 22:02
  4. VXR from Detailing World
    By ian_c in forum Detailing and Car Care Discussion
    Replies: 6
    Last Post: 11th June 2008, 22:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •