User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: After four weeks, I get a spanner light?

  1. #1
    Regular Member izonoky's Avatar
    Join Date
    Aug 2007
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default After four weeks, I get a spanner light?

    The engine spanner light came on this afternoon as I drove home from work. I'm thinking, 'is this serious or what?' I'm in heavy commuter traffic that's crawling. I managed to switch the engine off and restart it, result! - Spanner light goes out (as per manual, 'it's of no consequence if it illuminates briefly and goes out' p188 Jan 2006 ed)? – I'm alright Jack problem solved, 'appy days . 5 mins later the spanner light's back on again, but the engine sounds fine, I'm still crawling along with the rest of the traffic, should be able to get home, maybe even drop it off at the stealers and pick up a courtesy car. 10 mins later the engines dies/stalls. The starter turns over but it won't start the engine, that's me stuck.

    The hazard lights come on and there I am sitting in rush-hour traffic blocking the inside lane with scores of drivers giving it some with the horns and bulldog faces. I'm trying to get Vauxhall City on the mobile when a community police officer pulls up on a moped. He takes one look at me, mobile in hand, hazards blinking, and from the look on his face I can see he thinks I'm taking the urine. From the outside it's a spotless 06 plate with nothing to indicate a breakdown. Anyway, two community plods help push the 2.2 to a corner where I'm left, fuming and cursing the day I ever laid eyes on this 2.2.

    After ten minutes of f-ing and blinding, I calm down enough to try and start the engine. Heavens above, it starts and no spanner light!? I call Vaxhall Assistance and explain the situation – do I drive home and risk another failure or wait for them to pick me up? VA say it's my call, (I've just finished my shift, I'm tired) so I continue to drive home. About 5 miles later the spanner light comes again and I'm still in slow heavy traffic, I almost panic, 'cos I don't want an embarrassing repeat of the earlier lane blocking fiasco. I pull over straight away and get VA on the phone again. Here's the rub, VA wont come out unless the car breaks down, since the engine is running they wont budge. Even worse, if the 2.2 breaks down outside my home they still wont come out.

    I park the car for ten mins and then decide to head to missus' cake factory which is a few miles away. I get there with the spanner light on, and during the course of the afternoon realise it's too late to get to any stealers in the rush hour. After an hour at the cake factory I start the engine and run it for 30 mins gunning the accelerator, no spanner light. But as soon as I drive off for home the spanner light's back on.

    The only thing I've done different in the last week is put some Tesco's super unleaded 99 RON, and that was on the 13th, I'd done 80 miles since that point without a glitch, I'm not convinced it's a fuel issue.

    I work in a 24h tv environment doing shifts (5 am starts) I have to drive this car into work tomorrow, if it breaks down VA will pick me up and I'll have a valid reason for not being at my post in the morning. If it doesn't fail then I'll drop it off at the stealers tomorrow afternoon. Either way, after four weeks of 2.2 driving, this car has given me more grief in one day than my old Honda Accord did in four years.

  2. #2
    Regular Member
    Join Date
    May 2007
    Location
    Hull
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default spanner aaarghh

    when my spanner light came on i was going to take mine to the stealers expecting to pay heavily thinking i had a serious problem but this site and some great tips off the people i checked the vacum pipes inside the engine bay and found a small rubber end to a thin pipe juas behind the radiator at the top was split .. i cut the split end down and viola no more spanner bingo bobs your monkhouse .. might be worth a quick check ..

  3. #3
    Regular Member Higgins's Avatar
    Join Date
    Dec 2005
    Location
    Aylesbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry to hear that mate. Its annoying when this kinda thing happens. Im suire it will be a easy fix though. Dodgy sensor maybe. Hope you get it fixed and enjoy the car

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not good mate, the 2.2 is normally a very good engine too. The tip to get them to come out is to lie and tell them it has broken down and won't start
    Now I need a turbo to keep up!

  5. #5
    Regular Member sparky71a's Avatar
    Join Date
    Apr 2006
    Location
    At the Garage
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Happend with my 2.2 direct in it's first year with me,it started again 10 mins later and no fault code registered.Imagine your PC not booting,then it does and you never find out why....a bit like that and no trouble since.....Top engine choice by the way,once you've got over your teething troubles you'll love it!

  6. #6
    Regular Member izonoky's Avatar
    Join Date
    Aug 2007
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Made it into work this morning no problem. I'm wondering if it could be a temperature issue, noticed the car temp was over 90 in rush-hour queues.

  7. #7
    Regular Member izonoky's Avatar
    Join Date
    Aug 2007
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dmoffat View Post
    when my spanner light came on i was going to take mine to the stealers expecting to pay heavily thinking i had a serious problem but this site and some great tips off the people i checked the vacum pipes inside the engine bay and found a small rubber end to a thin pipe juas behind the radiator at the top was split .. i cut the split end down and viola no more spanner bingo bobs your monkhouse .. might be worth a quick check ..
    Seeing as it's still under warranty, I'll let the stealers poke around first.

  8. #8
    Regular Member izonoky's Avatar
    Join Date
    Aug 2007
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by sparky71a View Post
    Happend with my 2.2 direct in it's first year with me,it started again 10 mins later and no fault code registered.Imagine your PC not booting,then it does and you never find out why....a bit like that and no trouble since.....Top engine choice by the way,once you've got over your teething troubles you'll love it!
    I'd expect fault codes to be logged, what I find odd is that Vauxhall Assist seemed to be saying that when the spanner light goes off, the fault (or the code for it) goes too. Perhaps I misread her, but I can see how this could frustrate drivers with a recurring 'phantom' spanner light.

  9. #9
    Regular Member sparky71a's Avatar
    Join Date
    Apr 2006
    Location
    At the Garage
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep it does make you feel uneasy,when there is no code,as you'd like to know what the cause is!!! LOL.
    However like i said no further problems,so i've let it lay.
    Your temp sounds quite normal,healthy operating temp in standing traffic will be around the 90c or just over.After 100c is when the engine cooling system will kick in to bring things back down.
    Anyways best of luck with it,it'll be interesting to find out whats causing it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Problems with Air bag light, ABS, Anti Skid & Spanner light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th December 2012, 21:23
  3. Should I Have A Spanner Light aswell as an Engine Light on My Signum?
    By StreetDragster in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th August 2012, 11:57
  4. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  5. spanner light then engine management light
    By learoy69 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th March 2010, 20:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •