User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: may have fixed my cars wee problem

  1. #1
    Ex Vec-C Admin & Founder Graeme's Avatar
    Join Date
    Jun 2005
    Location
    SCOTLAND
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default may have fixed my cars wee problem

    My sri had a really worrying rattle coming from the back and front which i thought was bushes or roll bars and i had mark (gsi )take a listen when back at pvs. Well it got worse the last week and the brakes started squealing so i had my girlfriends brother take a look today and we have founf the problem. the rattle was coming from loose pads on the back brakes. they had been put on the wrong way round and so one was loose and now its been swapped greased and the fronts have been greased and cleaned the rattle has gone. i still have a slight noise like bushes which may well be the roll bar but what i thought was going to cost me a fortune today has cost me nothing

    well apart from the fact i think i may have got caught speeding by a scamera van but glad the cars a bit better

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Top result there G......

  3. #3
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Great result mate and all for free. What more can you ask for. Dont worry about the camera you carn't do anything about it now.

  4. #4
    Ex Vec-C Admin & Founder Graeme's Avatar
    Join Date
    Jun 2005
    Location
    SCOTLAND
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    true mate. at least i only have 3 points at the moment (i had 9 in the past) it was all because i was caught out by some pillock in the motorway doing 40 that cut from the OUTSIDE lane into the inside ahead of me and i had to do a rapid overtake to safely get by the old git. was doing just over 80 and spotted the van a fair bit in advance but think they may have got me anyway.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 9th June 2011, 21:19
  2. Alarm Problem Fixed??
    By battsman in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 29th May 2009, 12:31
  3. Cruise Control problem fixed by lifting stalk
    By KevinG in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 22nd May 2009, 23:26
  4. Cant wait cars gettin fixed
    By aerodynamic18 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 25th February 2009, 23:07
  5. Washer Jet Problem on 03 2.2 DTI SRI - FIXED!!!
    By ||Razz|| in forum Troubleshooting
    Replies: 0
    Last Post: 17th June 2008, 21:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •