User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Another spanner over car thread!

  1. #1
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 110000

    Default Another spanner over car thread!

    Few weeks ago I lost all my dials, all the warning lights came on (the ones that come on when you first turn ignition on) and a car with a spanner came on. After about 5 seconds everything went back to normal except the little skidding car (t/c) light stayed on. After turning ignition off and back on everything was ok, and has been for the last couple of weeks with no probs, so I just put it down to having a little tizzy fit. Well its just done it again after picking our lass up from the grand final (come on leeds). So I would now say something is defo wrong, the car drives fine, didn't check t/c as I had mother in law in the back as well . Any ideas guys? I know its like finding a needle in a haystack but you never know. Cheers Steve.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i'd start with a code reading session and expect to see a fault code for the CIM module....

    time for a code reader i think..

  3. #3
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 110000

    Default

    Oh why can't things be as simple as an old push rod engine from a mini! A dizzy cap, battery and leads would solve all and every problem LOL.

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep..LOL..just blame it on the condensor..LOL....

    overbore it to 73.5mm, stroke the crankshaft and hey presto 1430cc and 120 BHP....

    been there, done that ( and rebuilt it every 5,000 miles)...bring on some VX reliability..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spanner!!!
    By Lordish in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 17th November 2012, 01:46
  2. My spanner is always on.....??
    By smiley-sri in forum Engine & Drivetrain
    Replies: 6
    Last Post: 1st October 2009, 18:54
  3. car with a spanner through it?
    By mtcbrown10 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 10th August 2009, 20:23
  4. Spanner again !!!!
    By BALLY in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 14th April 2009, 18:26
  5. Bring back the Krays (thread split from scam thread)
    By VauxVeteran in forum General Chat
    Replies: 14
    Last Post: 26th July 2006, 09:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •