User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: tapping noise behind glove box

  1. #1
    Regular Member chrishornby's Avatar
    Join Date
    Sep 2007
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default tapping noise behind glove box

    my v6 cdti elite 54 plate has a strange tapping noise ,it comes from behind the glove box ,it only happens when you first open the car in the morning or if car left for a few hours.

    i was wondering if it is normal or if it could be a relay or something to do with centrol locking, everthing seems to work though, i had back to the main dealers today with no luck , they told me they had fixed it ,something behind the grill lol ,
    tried later on tonight only to find same noise.

    as it only does it first thing the garage probley didnt hear it .
    has anyone else had this noise ?

    as i have only had car 2 weeks and it has always done it

  2. #2
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be the relay that closes and opens the....not shure how its called....the...air inlets...when you press the air recirculation button can you hear it click?

  3. #3
    Regular Member chrishornby's Avatar
    Join Date
    Sep 2007
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thank you were spot on
    i pressed the button with ignition on and it made the noise each time i pressed it ,
    thanks for pointing me in the right direction
    is it a big job to fix ?
    thanks
    chris

  4. #4
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No clue mate....I think I saw a thread about the subject around here...I`ll try to search it....think it was Mark (GSI3.2) that had that issue....

  5. #5
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    http://forum.vectra-c.com/showthread.php?t=8811
    http://forum.vectra-c.com/showthread...ht=noise+glove

    Sorry might not be the relay...but the servo motor....as mentioned on thread 2...
    HTH

  6. #6
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, sounds like the servo motor as per Rob's second link.

  7. #7
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    312 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Well done BlueRob, on the ball as usual

  8. #8
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Duncan View Post
    Yep, sounds like the servo motor as per Rob's second link.
    Quote Originally Posted by plasma View Post
    Well done BlueRob, on the ball as usual
    not as usual...most of the time I`m cluless about many subjects... still a lott to learn from Vec-C
    Pure luck this time


    Ermmmmm...maybe I can get promoted to Obsessed for my todays actions admin?

  9. #9
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, 100% agree with my 'apprentice' Bluerob on his diagnosis....servo motor pack is my very firm hunch..

  10. #10
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    Yep, 100% agree with my 'apprentice' Bluerob on his diagnosis....servo motor pack is my very firm hunch..
    Thank you my master, my Guru, my sensei

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slight Tapping Noise
    By spennny in forum Engine & Drivetrain
    Replies: 6
    Last Post: 28th March 2011, 21:03
  2. Tapping noise
    By james tierney in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 7th April 2010, 12:28
  3. tapping noise
    By luke.oldham in forum Engine & Drivetrain
    Replies: 0
    Last Post: 2nd March 2010, 11:50
  4. Tapping Noise
    By jay146 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 24th January 2008, 15:28
  5. Tapping noise at 60-70 mph.
    By Andrew Hambridge in forum Petrol Engine related
    Replies: 4
    Last Post: 31st July 2007, 15:00

Visitors found this page by searching for:

Tapping from my glove box

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •