User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Wireless internet help pls

  1. #1
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default Wireless internet help pls

    Just a quick one guys. I get my broadband from sky, yes ok but its free. The Lan connection works fine but when I try to go wireless it just keeps saying "acquiring network address" but my signal strength is excellent. Whats gong on? Any ideas? Have tried this on a mates sky box and it says the same thing. Is wireless something that needs to be activated.? Cheers.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have you logged you wireless devices MAC address on to the wireless router?

  3. #3
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    Have you paired your laptop/pc to the router m8?

  4. #4
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if you are getting a signal your wireless is on on your laptop. check if the packets are being received.

  5. #5
    Regular Member cameraman's Avatar
    Join Date
    Sep 2006
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did you put the WEP key into the settings on the laptop, I've got Sky broadband with 2 wired PC's 1 wireless PC, 4 wireless laptops, 2 PDA's & a PSP hanging off it (although hopefully not all at once)

  6. #6
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Err no! Whats that then. The set up just asked for the network key and the SSID

  7. #7
    Regular Member cameraman's Avatar
    Join Date
    Sep 2006
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post
    Err no! Whats that then. The set up just asked for the network key and the SSID
    Same thing m8

  8. #8
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by cameraman View Post
    2 wired PC's 1 wireless PC, 4 wireless laptops, 2 PDA's & a PSP
    Ferk me! So where do you live again and when you next on holiday?

  9. #9
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    I've got the "Orange" router and although anything can find it unless i press "1" on the back of it to put in pairing mode and then enter the SSID and WEP key, nowt will work. Its as safe as houses then.
    I do have 2 unsecured networks by my house as well though

  10. #10
    Regular Member cameraman's Avatar
    Join Date
    Sep 2006
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The Sky router is the netgear 834g, pretty standard no fancy pairing you can access the router setting by typing in 192.168.0.1 in your internet browser username admin password sky

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Internet at last
    By Happy Girl in forum The 'Off Topic' room
    Replies: 7
    Last Post: 8th December 2010, 23:15
  2. What still no internet!!!
    By Happy Girl in forum The 'Off Topic' room
    Replies: 11
    Last Post: 18th November 2010, 21:46
  3. Wireless Internet Abroad?
    By bizerk in forum General Chat
    Replies: 20
    Last Post: 16th March 2009, 01:05
  4. home internet wireless question
    By mark_w in forum The 'Off Topic' room
    Replies: 4
    Last Post: 3rd March 2009, 12:08
  5. Replies: 12
    Last Post: 29th November 2006, 10:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •