User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: My Experience So Far

  1. #1
    Regular Member AntB's Avatar
    Join Date
    Sep 2007
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : GSi

    Engine : 3.2 V6


    Mileage : 39k

    Default My Experience So Far

    Well, I've had my GSi for just over a fortnight and love it to bits. About six days in, the emissions warning light flashed for ten seconds or so and was accompanied by a loss of power, as if it was misfiring, then a few seconds later all was fine.

    The same thing happened a couple of days later so I thought it best to book it in for VX to take a look at as it was still under the NetworkQ extended warranty that the previous owner took out.

    The night before it was due to go in, same thing happened again but this time the emissions light was solid & just wouldn't go out.

    Anyway, Tech2 showed lots of misfires and it turned out that the fuel pump was only operating at ~2bar (when it should be closer to 3.5-4, so I was told), seems there was some "sand, grit & other crap" in the tank that had been sucked up and damaged the pump.

    The pump was replaced under warranty & I was only charged a tenner for the petrol they put in after cleaning the tank out.

    Picking the car up, the missus decided a trip up the motorway to Ikea (crafty so & so) might make a good test drive. Obliging, 'cos I'm such a nice guy, showed the car to be fine, in fact, it felt better than before. It was only when we got there & I reversed into a parking spot I discovered the reverse parking sensors (after market jobbies (X Vision) fitted by previous owner) were now not working correctly.

    I called back into VX today who were insistent that they'd been no where near the back end to cause a fault, they'd only taken the rear seat out for access to the tank and it was just coincidence the sensors had gone belly up. They suggested I contact the last owner & see when & by whom they were fitted & check if there's any warranty left on them.

    Fair enough, I thought, I can't prove anything one way or another, and real men don't need assistance parking, right?

    Sooooo, on the way home I pick the kids up from school, get home and as my son is getting out of the back seat he asks if it's supposed to be flapping around. I take a look and see they've managed to break one of the plastic retaining clips that holds the seat in place. Looks like I'm of to the dealers again.

    Basically, I get one problem fixed at the dealers and leave with two new ones.
    Last edited by AntB; 9th October 2007 at 20:50.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hmmm.. don't get me started....

    monkeys never replaced the clips ( that always break) when they removed the rear bench....

  3. #3
    Regular Member Higgins's Avatar
    Join Date
    Dec 2005
    Location
    Aylesbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When i took my old veccy pre facelift in to vuaxhall(Leighton buzzard) i got the car back repaired. Dirty hand prints all over the roof lining and they had also ripped the front plastic strip of at the bottom of the bumper. Must have been when they reversed it of the ramp.

    Apart from that im pleased to hear your happy with the car. Just dont blame the parking sensors when you back into a wall lol

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oohh.. Camden's....not with a bargepole.....


    thankfully gone to FORD now..

  5. #5
    Regular Member Higgins's Avatar
    Join Date
    Dec 2005
    Location
    Aylesbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    camdens tried to flog me a 8 month old SRI veccy for 18k with 8k on the clock. ****** muppets. I took my van in to be tested becuase it kept going into limp mode. It sat in the back yard and didnt move for a week. I drove past every day to check. Then i went to pick it up and suprise suprise no fault found!!. After 4 visits someone with a brain plugged it into tech2 and diagnosed the problem. Had to park outside the garage doors and demand i see a mechanic before i move.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone have any experience with these?
    By Phil-W- in forum Styling
    Replies: 3
    Last Post: 4th August 2010, 08:23
  2. I30 your experience
    By vectra17 in forum The 'Off Topic' room
    Replies: 9
    Last Post: 2nd July 2009, 07:18
  3. another bad experience on the A10
    By glynn in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 20th September 2008, 21:03
  4. Anyone got any experience of...
    By Triple Trouble in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 26th March 2008, 21:11
  5. My first Best Kept Car experience
    By Andy in forum Detailing and Car Care Discussion
    Replies: 14
    Last Post: 11th June 2005, 09:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •