User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Aux drive belt...

  1. #1
    Regular Member simp_2.2sri's Avatar
    Join Date
    Sep 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Aux drive belt...

    Hello,

    Does anyone know if it's safe to run my Z22YH without the aux drive belt for 30 seconds or so? I`am trying to eliminate the cause of my strange rattle and any advice would be great!

    Cheers...

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep, 30 seconds or so will be fine.. the waterpump is chaindriven, so it'll not hurt for a breif run..

  3. #3
    Regular Member simp_2.2sri's Avatar
    Join Date
    Sep 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks!

    I'am *really* hoping thats is gonna be the aux belt tensioner and not the cam chain making the noise! Thanks again for the instant reply and may I say again what a brilliant and informative site this is, seems to be full of friendly knowledgable people too!!

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    we try our best to help out.....

    lets hope it's that that makes the noise , or an external rotating component..

  5. #5
    Regular Member Ian's Avatar
    Join Date
    Oct 2005
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused http://www.forum.vectra-c.com/showthread.php?t=31622

    You will certainly get a spanner light on the dash!!. Only thing I can see is without the alternator your going to be running off the battery alone, so just check that the coil packs etc will be okay with this (cant see why not cos its just the same as when starting the engine).
    Last edited by Gsi3.2; 6th October 2007 at 09:54.

  6. #6
    Regular Member simp_2.2sri's Avatar
    Join Date
    Sep 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah here's hoping!!!!! I'll let you know in about an hour if the rattle is still there without the belt on.....

  7. #7
    Regular Member simp_2.2sri's Avatar
    Join Date
    Sep 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Will the spanner light clear itself when I put the belt back on or will it need tech2 to clear it?

    Thanks...

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if you get the spanner light, just disconnect the battery for 30 mins.. it will 'magically' disappear...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. drive belt tensioner
    By coooky in forum Engine & Drivetrain
    Replies: 5
    Last Post: 24th January 2012, 04:14
  2. Fan belt / Drive belt
    By patdavis in forum Engine & Drivetrain
    Replies: 6
    Last Post: 8th January 2011, 00:39
  3. Drive Belt help
    By SRIstu in forum Engine & Drivetrain
    Replies: 1
    Last Post: 11th May 2009, 11:10
  4. drive belt or fan belt
    By geebee007 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 17th September 2008, 10:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •