User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Wierd Startup Problem

  1. #1
    Regular Member Cheeky_B's Avatar
    Join Date
    Jun 2005
    Location
    Irvine, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Wierd Startup Problem

    A few times now my car has struggled to start, goes quite lumpy then dies.

    Have to turn it off then on again and it eventually starts.

    EVERY time I start the car though, it takes a few revs to get it going, ie kinda like clearing its throat.

    Any Ideas??

    Warranty has just ran out, although i have an extended Network Q one.

    Just passed its MOT inc emissions

  2. #2
    Ex-Staff Full Member big phil's Avatar
    Join Date
    Jun 2005
    Location
    WIGSTON , LEICESTER
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like the choke matey, when cold .....



    Watch the truck pull on youtube --http://www.youtube.com/watch?v=zjGfVxXov1E

  3. #3
    Regular Member Cheeky_B's Avatar
    Join Date
    Jun 2005
    Location
    Irvine, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Lol, could it be that simple ?????

  4. #4
    Regular Member david-bell's Avatar
    Join Date
    Sep 2005
    Location
    eastlothian scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra vxr

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2008

    Mileage : 31000

    Smile

    Hi Ya M8 Do You Have An Induction Kit?

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'd go with Phil,

    Had this problem on my Veccy 'B'. It turned out to be the coolant sensor telling the engine it was colder than it was and it flooded itself with fuel. They don't have a choke plate, instead when they are cold they simply pour in loads of fuel to cope and re-circulate the exhaust gases to save the 'cat' from poisioning.

    Take it in to the dealer and describe the symptoms.Ask them to look at the coolant sensor and the cold start routine...

    Hop this helps in your case

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cold Startup Problem
    By vwsaxon in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 8th October 2011, 21:51
  2. wierd problem
    By ste_goffy in forum Engine & Drivetrain
    Replies: 3
    Last Post: 16th December 2009, 01:01
  3. Wierd Problem with Key / CL
    By shatz in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 18th October 2008, 18:45
  4. Wierd Climate control problem
    By David2452 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 11th August 2008, 17:06
  5. Its a wierd one but need help!
    By Kyser143 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 10th June 2008, 21:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •