User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Argh! Gearbox problem.... AGAIN!!!

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Eek Argh! Gearbox problem.... AGAIN!!!

    Hello fellas,

    Yes..... it's the gearbox problem again!!
    I got a brand new radiator and gearbox replaced around 4 months ago as it failed from the common water mixing with oil problem....

    And.... I think... it's starting all over again..

    But before I take it back to the dealers and complain BIIIGGG TIME, I will try to explain what the condition of my car is like to get some suggestions.... perhaps it's a different problem this time..

    Anyways, here it goes, when I drive the car when it's changing from 2nd gear to 3rd gear, the rpm seems to rev a bit then changes to 3rd gear, but no jerking, but when changing from 3rd to 4th I can feel that the gear is really sluggish and do have a slight jerking.......

    Same problem? I hope yes... since I have the 2yr parts warranty so it's FREE!

  2. #2
    Regular Member
    Join Date
    Oct 2006
    Location
    Yorkshire
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes, happened to me after the second gearbox went. I thought it was the same problem but they were adamant it wasn't, anyway after much complaining they hooked it up and re-programmed the gearbox with the latest software update (tried to charge me half hour labour, did I chuff give in to that) and it has been reyt ever since.

    Sometimes gives the same symptoms if it's been on a long run and been in 5th for a long time at high speed, its almost as if it forgets how to change gear.

  3. #3
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yeah as above could be a software issue.....hoppefully!
    It`s not probable that after 4 months you get coolant and oil mix again....unless...the VX guys did something wrong

  4. #4
    North West & North Wales Assistant Regional Organiser Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Check you header tank for the engine water if it's not pink then it's a problem other than that sound's like the software to me !!!!

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  5. #5
    Regular Member
    Join Date
    Mar 2007
    Location
    Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    cool! thanks guys.... will take it to Holden (yes, I'm an Aussie...) asap and figure this out... Let you guys know what the problem was!

    Also, it does sound like a software problem, as I did go on a freeway for 2 hours.....

  6. #6
    Regular Member
    Join Date
    Oct 2006
    Location
    Yorkshire
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yeah the car can forget about changing gear almost. I know I was more sensitive to it because the gearbox had just been changed, it's had a software update and it helped a lot but it'll still sometimes make my heart skip a beat when I come off at a motorway junction and go to set off again.

    Interesting, a Holden vectra, any toy's we don't have? Are your indicators on the right side or the wrong (European) side?

  7. #7
    Full Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ah yes - a Holden Vectra... Chris Gettings has one of them...... Well, according to the badge on the boot anyway..........................................

  8. #8
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yeh, holden everyone up waiting for his car to get to warp speed more like.

    God loves a tryer I do admire someone who sticks to his guns against all odds.

    Reminds me of last Saturday.......

  9. #9
    Regular Member
    Join Date
    Jun 2007
    Location
    Calne, Wiltshire, UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by haegwani View Post
    Hello fellas,

    Yes..... it's the gearbox problem again!!
    I got a brand new radiator and gearbox replaced around 4 months ago as it failed from the common water mixing with oil problem....

    And.... I think... it's starting all over again..

    But before I take it back to the dealers and complain BIIIGGG TIME, I will try to explain what the condition of my car is like to get some suggestions.... perhaps it's a different problem this time..

    Anyways, here it goes, when I drive the car when it's changing from 2nd gear to 3rd gear, the rpm seems to rev a bit then changes to 3rd gear, but no jerking, but when changing from 3rd to 4th I can feel that the gear is really sluggish and do have a slight jerking.......

    Same problem? I hope yes... since I have the 2yr parts warranty so it's FREE!
    I have the same Problem.
    When it works it's fine. When it's broken it's a complete PITA!
    About 1 months after my Gearbox was fixed this started!
    And still happens... but **** it, I'll just drive it into the floor.
    I've given up with mine.
    When it breaks it's going to the scrappy... where it belongs!

    Cheers

    Matt

  10. #10
    Regular Member
    Join Date
    Mar 2007
    Location
    Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hey Guys,

    I got the dealer did a software update and it's running smooth again...
    Check the oil just in case.... and phew... no strawberry milkshake...
    Apparently Vectra is supposedly a smart car and adjusts the gear ratio itself determined by how you drive it.... .. it's good the Opel is trying hard to make the cars smarter ...but not smart enough as it has no clue what to do when after a long drive on 5th gear...
    Last edited by haegwani; 3rd October 2007 at 09:04.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Gearbox problem? Help!
    By Gubmint Agent in forum Engine & Drivetrain
    Replies: 0
    Last Post: 7th February 2012, 23:45
  2. gearbox problem
    By vectra sri dan in forum Engine & Drivetrain
    Replies: 0
    Last Post: 18th May 2010, 17:56
  3. Gearbox Problem
    By nicole-dti in forum Engine & Drivetrain
    Replies: 4
    Last Post: 16th January 2010, 16:29
  4. af23 gearbox problem
    By azn_007 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 16th January 2008, 00:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •