User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: water loss 1.9cdti manual

  1. #1
    Regular Member Flyingdutchman's Avatar
    Join Date
    Jan 2007
    Location
    W Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default water loss 1.9cdti manual

    My expansion tank water level has started to drop and i'm having to top up every 3-4 hundred miles. I have no water leaks or oil that i can see in the water,
    Has anyone come across this?

  2. #2
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    368 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    white smoke in the exhaust?

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mayo in the filler cap?
    Now I need a turbo to keep up!

  4. #4
    Regular Member Flyingdutchman's Avatar
    Join Date
    Jan 2007
    Location
    W Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by plasma View Post
    white smoke in the exhaust?
    Not that i have noticed.

  5. #5
    Regular Member Flyingdutchman's Avatar
    Join Date
    Jan 2007
    Location
    W Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Astrase20 View Post
    mayo in the filler cap?
    don't think so, but i will check in the moring.

  6. #6
    Regular Member Flyingdutchman's Avatar
    Join Date
    Jan 2007
    Location
    W Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Flyingdutchman View Post
    don't think so, but i will check in the moring.
    no mayo in the filler cap, and the car has been in my garage for the last two days without losing any water. So it's only losing it when it's driven.
    help anyone??

  7. #7
    Regular Member
    Join Date
    Jan 2007
    Location
    morton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    are you topping it up with plain water ?

  8. #8
    Regular Member Flyingdutchman's Avatar
    Join Date
    Jan 2007
    Location
    W Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by veccy22 View Post
    are you topping it up with plain water ?
    yes

  9. #9
    Regular Member
    Join Date
    Jan 2007
    Location
    morton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    then it may be evaporating !?? i rekon your s'pose to use proper coolant matey !!

  10. #10
    Regular Member Flyingdutchman's Avatar
    Join Date
    Jan 2007
    Location
    W Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by veccy22 View Post
    then it may be evaporating !?? i rekon your s'pose to use proper coolant matey !!
    Good point, well raised! I shall give it a go and see what happens!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Water Loss CDTi 150
    By GCM in forum Engine & Drivetrain
    Replies: 6
    Last Post: 19th November 2013, 12:07
  2. Could be big could be little, Its water loss.
    By Mawbs in forum Engine & Drivetrain
    Replies: 0
    Last Post: 2nd June 2012, 18:14
  3. Loss of water 2.0 Dti
    By gipps in forum Engine & Drivetrain
    Replies: 23
    Last Post: 11th July 2007, 23:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •