User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Steering wheel warning light?

  1. #1
    Regular Member vectravirg's Avatar
    Join Date
    Sep 2006
    Location
    Bolton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Steering wheel warning light?

    Got in the car tonight after it being parked up for 10 mins, went to reverse out of a parking space and steering felt incredibly heavy, noticed a warning light on the dash - yellow steering wheel symbol with an exlamation mark.
    Turned car off and re-started everything seemed fine, wondered if its the power steering fluid?

    Anyone else had this or know what it is?

  2. #2
    Regular Member
    Join Date
    Jan 2006
    Location
    Hornchurch
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    low battery power ?

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it's the CIM module just having a 'moment', as long as it doesn't come back on again then you'll be fine... if it reappears, drop it into VX..

  4. #4
    Regular Member vectravirg's Avatar
    Join Date
    Sep 2006
    Location
    Bolton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Whats the CIM module?

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Column Information Module...

    it's a canbus node that carries all the wiper/indicator stalk/ignition switch/steering angle sensor information

  6. #6
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i had the same light on on my vec last week because i disconnected the loom from the bat to the pump as i was waiting for second hand pump and loom to arrive fitted them on saturday a all is good

  7. #7
    Regular Member vectravirg's Avatar
    Join Date
    Sep 2006
    Location
    Bolton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers Mark, hopefully its nothing and just a glitch as you mentioned.

  8. #8
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's called a terminal 15 startup failure. (honest, I'm not joking this time)

    Basically, the car being started sends power to a series of different ECU's, if you move the wheel before the car is 'properly' started and ready, this can cause it.

    There are also instances where the ECU's can be a bit slow to wake up, which also causes it.

  9. #9
    New Member
    Join Date
    Apr 2009
    Location
    izmir
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have this problem ı dont know ?
    help me please?
    how much CIM module?

  10. #10
    New Member
    Join Date
    Apr 2009
    Location
    izmir
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ı have esp light and servo steering warning light .

    autorotihy said me the CIM sensor must be change !!

    it price 500 euro !

    is it normal price ?

    thanks alll ...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Steering wheel warning light , no power steering!
    By Domchapp in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 23rd July 2012, 22:11
  2. Help - Steering wheel warning sign??
    By mishima in forum Engine & Drivetrain
    Replies: 15
    Last Post: 19th February 2011, 13:59
  3. Steering wheel warning light
    By ColinB in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 8th February 2010, 21:20
  4. Steering wheel warning light
    By mooj in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 10th June 2007, 10:00
  5. warning light,unable to turn steering wheel
    By steve.o in forum Suspension, Wheels & Brakes
    Replies: 8
    Last Post: 20th March 2007, 20:35

Visitors found this page by searching for:

vectra c cim module esp light www.vectra-c.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •