User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Mate fitted a box but no extra power?

  1. #1
    Regular Member Maddog1974's Avatar
    Join Date
    Jul 2006
    Location
    Colchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Mate fitted a box but no extra power?

    Mate at work bought a tuning box for his astra 1.7cdti not sure which one but he paid £320 for it! (He says it has 7 settings on it and he is on no. 6)

    It hasnt made a bit of difference though is there anything he may have done wrong that you can think of? I dont know much about them becuase im a petrol man!

  2. #2
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    he could have connected it back to front my mate did that with his diesel corsa and got no gain once he turned the connector round about it worked perfectly

  3. #3
    Regular Member RobW's Avatar
    Join Date
    Sep 2007
    Location
    Tain - Easter Ross
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Has he tried it on any other settings?!

  4. #4
    Regular Member Maddog1974's Avatar
    Join Date
    Jul 2006
    Location
    Colchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by RobW View Post
    Has he tried it on any other settings?!

    He has it on no. 7 today but still next to nothing. It was meant to add about 25bhp but he reckons its lucky if it has 10! I know nothing is ever exactly right on the power as it assumes your system is ok but thought he should have felt something!

    Might have a peek for him with a big hammer

  5. #5
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    i would suggest its fitted the wrong way but if it was the engine wouldnt run what make of box is it?

  6. #6
    Regular Member
    Join Date
    Jan 2007
    Location
    morton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    a mate of mine got one from germany for 65 quid for the same car ! it made a hell of a difference !!

  7. #7
    Regular Member
    Join Date
    Feb 2007
    Location
    North west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs up

    Quote Originally Posted by veccy22 View Post
    a mate of mine got one from germany for 65 quid for the same car ! it made a hell of a difference !!
    That would be T-Tuning special AKA the world famous Caterman special...

  8. #8
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    Something not right with that box, is it the correct one for the car?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. De-cat/dpf - Huw much extra power?
    By zafira in forum Insignia car chat
    Replies: 1
    Last Post: 5th March 2011, 21:17
  2. new engine fitted now got no power steering
    By pitsmoor21 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 7th December 2009, 17:17
  3. Replies: 32
    Last Post: 9th March 2009, 09:55
  4. Rear power supply fitted behind arm rest
    By merikiito in forum Parts for sale
    Replies: 1
    Last Post: 11th November 2008, 22:51
  5. Extra mpg from V-Power or Ultimate Diesel?
    By rosssri in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 4th April 2008, 23:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •