User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: rear washer not working??

  1. #1
    Regular Member lee_eardley's Avatar
    Join Date
    Apr 2007
    Location
    Back to waddington,Lincoln)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default rear washer not working??

    I have noticed the other day that my rear wash wipe does not work...
    When standing outside the car I can here the motor trying to pump the water.
    I have used a pin to try and unblock the jet to no avail....
    Is there a seperate reservoir for the rear washer????
    stuck now as did not want to start ripping out the head lining to get to the bottom of the Jets

  2. #2
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are your front jets working ?????

    If they are not or are not very good then it sound's like your washer pump has blocked up quite common fault there is only one washer bottle on the vecy under the bumper passenger side pull out the pump's and they have a small gauze filter over the end (sometimes stays in bottle) take this out and clean it should be job done if not sound's like a blockage in the line somewhere !!!!

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  3. #3
    Regular Member lee_eardley's Avatar
    Join Date
    Apr 2007
    Location
    Back to waddington,Lincoln)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Drinky View Post
    Are your front jets working ?????

    If they are not or are not very good then it sound's like your washer pump has blocked up quite common fault there is only one washer bottle on the vecy under the bumper passenger side pull out the pump's and they have a small gauze filter over the end (sometimes stays in bottle) take this out and clean it should be job done if not sound's like a blockage in the line somewhere !!!!
    yeap front jets working no problems at all. i have cleaned the rear as much as i can but is it easy taking off the rooflining to clean out the rear jets properly and see if water is getting through..

  4. #4
    Regular Member David_SRi_2.2DTi's Avatar
    Join Date
    Jun 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This happened to me too. Turned out a break in the water pipe under the wheel arch

  5. #5
    Regular Member al21784's Avatar
    Join Date
    Jun 2007
    Location
    Batley, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : Elite

    Engine : 1.9 CDTI 150

    Year : 06

    Mileage : 184000

    Default

    i had it on mine too about a year ago, the fronts were working fine but the rear didn't. i could smell the screen wash inside the car so i took it into vaux turned out a pipe had come off

  6. #6
    Regular Member
    Join Date
    Jan 2006
    Location
    Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Same here, with mine it was a little rubber seal in the elbow joint thats connected to the pump, it was obstructing the flow, so pulled it out together with a plastic ring replaced the plastic ring and elbow working fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. washer jets -NOT WORKING!
    By nim-nim in forum Troubleshooting
    Replies: 4
    Last Post: 17th December 2011, 18:52
  2. Washer Not Working
    By Hollingsworth87 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 17th August 2011, 15:15
  3. window washer not working
    By VECTRA HEAD in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 10th February 2009, 15:29
  4. Washer jets not working on 2.2dti
    By jazzy_2.2dti in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 29th October 2006, 08:38
  5. Help, my rear washer isn't working
    By danlat1415 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 9th July 2006, 10:51

Visitors found this page by searching for:

vauxhall vectra rear washer hose

vectra c 2005 rear wiper not working

vauxhall vectra rear washer not working

how to replace the hose to the rear washer on a vectra c

signum rear washer problem

rear washer not working vauxhall vectra c

vectra c rear sprinkler

vauxhall vectra washer tube in head lining

rear wiper washer not working 54 vectra

back washers on Vectra not working

vectra c rear window washer not working

vectra c rear washer not working

how to remove rear washer jet on vauxhall vectra c

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •