User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Radio Reception 'Dropping out'

  1. #1
    Regular Member
    Join Date
    Jun 2006
    Location
    Lake District
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Insignia

    Trim : SRi

    Engine : CDTi 160

    Year : 2009

    Mileage : 53.000

    Default Radio Reception 'Dropping out'

    My Dad's Elite with its std 2006 tape/radio/4disk has problems holding onto radio stations...its fine when stationary, but when on the move its always going off like the RDS is searching for the best frequency, 'dropping out' i beleive its called.

    I thought it may be the the ariel on the back of the unit had worked loose, (and i still havent managed to get he damn unit out yet to have a look) but im wondering if it could be anything else, like the actual ariel itself, or the amp'ed base? (if they have one?)

    Has anyone else had this problem and how did you solve it, if you did?

    Thanks

  2. #2
    Regular Member willc01's Avatar
    Join Date
    Sep 2006
    Location
    UK Motorway Network + some smaller roads
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had a similar problem and no AM at all. They replaced the aerial base under warranty and it was cured.

  3. #3
    Vec-C Facebook Admin thegoldenbullet's Avatar
    Join Date
    Mar 2007
    Location
    Grimsby, Lincs.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by MadOnVaux! View Post
    My Dad's Elite with its std 2006 tape/radio/4disk has problems holding onto radio stations...its fine when stationary, but when on the move its always going off like the RDS is searching for the best frequency, 'dropping out' i beleive its called.

    I thought it may be the the ariel on the back of the unit had worked loose, (and i still havent managed to get he damn unit out yet to have a look) but im wondering if it could be anything else, like the actual ariel itself, or the amp'ed base? (if they have one?)

    Has anyone else had this problem and how did you solve it, if you did?

    Thanks
    i just pressed the rds button to turn it off and it worked fine.

  4. #4
    Regular Member
    Join Date
    Jun 2006
    Location
    Lake District
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Insignia

    Trim : SRi

    Engine : CDTi 160

    Year : 2009

    Mileage : 53.000

    Default

    Quote Originally Posted by willc01 View Post
    i had a similar problem and no AM at all. They replaced the aerial base under warranty and it was cured.
    That was one area of thought, the ariel base itself...although ours wont be under warranty

    Quote Originally Posted by thegoldenbullet View Post
    i just pressed the rds button to turn it off and it worked fine.
    That makes no difference lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. radio reception
    By fiend61 in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 27th October 2013, 10:28
  2. Radio reception?
    By monkeez in forum Electrical & ICE (including SatNav)
    Replies: 22
    Last Post: 12th September 2009, 22:12
  3. CD 30 Radio No Reception on AM
    By Tomkid in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 26th April 2009, 14:44
  4. Bad radio reception fix?
    By Ian T in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 3rd September 2008, 12:36
  5. Radio reception
    By Perry in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 27th October 2006, 10:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •