User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Tom Tom

  1. #1
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Tom Tom

    Larisa,s Tom Tom sat nav, seems to take ages to "start" when switched on, it takes absoutly ages to find a signal, has anyone else had this problem with theirs.

  2. #2
    Regular Member fellie's Avatar
    Join Date
    Apr 2007
    Location
    Lincoln
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    have you upgraded the quick find wassit on the TomTom home software ?

  3. #3
    Regular Member Ian's Avatar
    Join Date
    Oct 2005
    Location
    York
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had this exact problem with my own GNAV unit (I realise this isnt a Tom Tom). I found that whilst the memory card wasnt anywhere near full, by erasing some favourites, removing the card (with the unit switched off) and putting it back in it went back to normal.

  4. #4
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Has the unit moved a fair distance since it was last used i.e last had a fix? e.g. has it been used somewhere, then been in the car (switched off) and you've then tried to use it in the different location? If so then that could be the problem. The unit gets quick fixes using the location data it had when it was last turned off. If the unit has been off and travelled some distance then the satellites are not where it expects according to it's almanac.

    Solution is to simply let it get it's fix (sounds like a druggy! lol) which can take up to 15 minutes. I'm not sure if the TomTom units have this feature, but on the Pocket PC version you can tell it approximately where you are so that it will then speed up the time to get the initial fix.

    If that's not the reason, then another reason could be positioning in the car?, although I'm assuming it's in the same place as from when you were getting quick fixes.

    HTH

    D

  5. #5
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    That could quite well be the problem. The last we used it was in Aberdovey a couple of weeks ago, then yesterday I told it to take us from Birmingham to a postcode in Manchester. I must admit that I found it strange [ but could not relate it to what you sugested] that when we get to a destination and tell it to take us home it tunes in a whole lot faster.

  6. #6
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by ed taylor View Post
    That could quite well be the problem. The last we used it was in Aberdovey a couple of weeks ago,... then yesterday I told it to take us from Birmingham to a postcode in Manchester.
    Aha! Sounds like that's the reason then.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •