User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Engine misfire? when under load

  1. #1
    Regular Member
    Join Date
    Sep 2007
    Location
    Thornton Dale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Transit Custom

    Trim : Limited

    Engine : 125PS

    Year : 2013

    Default Engine misfire? when under load

    Hi my Vecta C 2.2 petrol Z22SE starts perfect and revs reasonably smooth, you can tell its not quite right though, a little rough.

    But the story soon chnages when I try to drive the vehicle, you can set off OK but when I put my foot down, it does speed up but very badly like its just not running on all cylinders correctly.

    I have read talk of the flywheel/clutch but there is no problem when parked and reving the engine, it doesnt rev perfectly smooth but there is certainly no vibrating or rumbling.

    It never lights the management light either.

    So far I have checked for faults at a non Vaux dealer and found none, it did find my airbag light though, so it should have worked OK.

    I have changed the spark plugs, tried a good coil pack and removed the EGR valve, blanked it off and put a cheater diode in its place and non of these have been the problem.

    Ideas please, as Im really stuck on this one, could it be a dodgy injector?
    Last edited by SYMON; 15th September 2007 at 14:46.

  2. #2
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Get someone to check out the Crank sensor for you sound's to me like something breaking down under load a good auto sparky should be able to sort you out HTH!!!!!

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    Thornton Dale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Transit Custom

    Trim : Limited

    Engine : 125PS

    Year : 2013

    Default

    Quote Originally Posted by Drinky View Post
    Get someone to check out the Crank sensor for you sound's to me like something breaking down under load a good auto sparky should be able to sort you out HTH!!!!!
    Hi and thanks for the reply, funny enough I have the crankshaft sensor wrote down on my list, I just cannot understand why it never read a fault.

  4. #4
    Regular Member
    Join Date
    Jul 2007
    Location
    bradford, west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi symon i've replied to the message you sent me but you ned to clear some of your messages in your inbox to recieve the one i sent.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Part load misfire 1.9CDTi 150
    By Python in forum Engine & Drivetrain
    Replies: 6
    Last Post: 12th November 2012, 17:40
  2. Signum 2.2 direct misfire under load
    By big rich in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 15th February 2011, 19:23
  3. 3.2 V6 Petrol GSi Misfire Under Load
    By marcdale in forum Engine & Drivetrain
    Replies: 9
    Last Post: 31st May 2009, 21:22
  4. Misfire under load. 2003 1.8 DuelFuel.
    By Gavin1977 in forum Engine & Drivetrain
    Replies: 27
    Last Post: 8th April 2009, 23:22
  5. Replies: 3
    Last Post: 20th September 2007, 21:34

Visitors found this page by searching for:

vauxhall vectra 1.9 cdti misfire under load

crank sensor breaking down under load

vauxhall vectra c 1.9 cdti misfire under load

vectra 2.2 direct vectra c crank sensor site:www.vectra-c.com

vectra c 2.2 petrol crank sensor site:www.vectra-c.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •