User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Removal of Ribed AUX belt

  1. #1
    Regular Member pauls898's Avatar
    Join Date
    Jun 2005
    Location
    Malvern
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question Removal of Ribed AUX belt

    How easy is it to remove the Ribbed Aux drive belt from the 2.0L Turbo engine? The Sabb engine model, 25 xnet I think its called

    I am trying to diagnose this whinning noise which I think is getting louder, it only happens at start up and lasts for a few miles but has gone by the time I drive to the VX dealer, Typical lol.

    I am convinced it is coming from the tensioner pulley bearing, so to prove it once and for all I want to remove the belt and start the engine briefly, I know I won't get any charge to the battery or Air con won't work, but I want to check if this whining noise goes away with the belt off?

    Do I need any special tools to take off and replace this ribbed aux belt?

    Paul

  2. #2
    Regular Member vectra 2.0 t's Avatar
    Join Date
    Jun 2005
    Location
    tasmania
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i wouldnt fancy taking it off myself.iam 90% sure thats your problem as mine was changed b4 i had it,due to that noise.if it was me ild make them have it over night so they could start it first thing in the morning.

  3. #3
    Regular Member pauls898's Avatar
    Join Date
    Jun 2005
    Location
    Malvern
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    So did you have the tensoner puley replaced? Was that what the noise was caused by?

  4. #4
    Regular Member vectra 2.0 t's Avatar
    Join Date
    Jun 2005
    Location
    tasmania
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i think it was just the belt maybe the pulley not sure but one was the cause

  5. #5
    Regular Member pauls898's Avatar
    Join Date
    Jun 2005
    Location
    Malvern
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry to be a pain. Did it sound like a mini metro / old mini whining noise? which lasted about 5 minutes till it warmed up?

    I had my ribbed belt replaced at the service at my own expense but the noise is still there? Therefore I am convinced it must be the tensoner pulley bearing? But thats gona cost me about £60 to replace if its not that, as VX dealer won't change it at my request unless I pay first. There's nothing else as its not the alternator or Air con compressor as checked them with a pipe in ear trick and they are quite.

  6. #6
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Paul - I had a similar problem on mine. Got a 'chirping' noise when I started it from cold. Got the Multi-V tensioner replaced (and they replaced they belt at the same time) under warranty and it's been fine ever since.

    HTH

    D

  7. #7
    Regular Member
    Join Date
    Aug 2005
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my pulley that the belt runs on sheared off completely yesterday10/12/2005 and it was making this noise!!! i bought a new one from reg vardy and they said a modification to this part was made as v/hall know about this supposidly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.0dti water pump/belt removal and refiting
    By gjsteed in forum Engine & Drivetrain
    Replies: 1
    Last Post: 16th August 2011, 19:43
  2. Rear Seat Belt Removal - Vectra C
    By tutfut01 in forum Bodywork & Interior
    Replies: 3
    Last Post: 16th September 2010, 10:28
  3. signum seat belt removal
    By lepip in forum Bodywork & Interior
    Replies: 9
    Last Post: 28th July 2008, 11:37
  4. Front seat belt removal
    By kel123 in forum Bodywork & Interior
    Replies: 3
    Last Post: 11th July 2007, 17:10
  5. Rear seat belt removal
    By monkeybusiness in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 5th October 2006, 15:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •