User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Strange Behaviour

  1. #1
    spoons
    Guest

    Default Strange Behaviour

    Yesterday afternoon I was logged onto the Vectra-C.com forum via the Playstation 3 wireless connection... sifting through the threads... as you do.

    Keith was on the opposite side of the room logged into Vectra-C.com (via his own laptop) connected under his own user name, but using my wireless access point.

    But everytime he tried to submit a post... his post would vanish !!

    But, when I logged out, his post submissions worked fine and they appeared on the thread as normal.

    Is this because the Forum software wont allow multiple user connections from the same IP Address ??

    Or is it a problem with my network ?

  2. #2
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Your PS3 should of had a different IP address than the Laptop. What router have you got?

  3. #3
    Regular Member
    Join Date
    Jun 2007
    Location
    Calne, Wiltshire, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by AJA View Post
    Your PS3 should of had a different IP address than the Laptop. What router have you got?
    Not if the Router is using NAT/PAT it won't....

    (Obviously it will, on the "inside" of the router... )

    Cheers.

  4. #4
    Regular Member ukanalyst's Avatar
    Join Date
    Jul 2006
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Keith wasn't trying to post into a moderated forum was he Steve? Did he get an error message?

    Dave

  5. #5
    Regular Member martind511's Avatar
    Join Date
    Jan 2007
    Location
    Swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audii A3 Sportback

    Trim : S Line Black Edition

    Engine : 2.0 Diesel

    Year : 2011

    Default

    If you both had the same inside LAN addresses one of you wouldn't be on the network because there would be an IP Address conflict. You can definately post simoultaneously if you have the same outside address using NAT/PAT as both myself and the guy who sits next to me at work are members and we can both log on and post etc.

    Suggest that he may not have been logged on although the little white quick post box usually disapears when that happens.

    How weird....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange idle behaviour
    By jaap in forum Engine & Drivetrain
    Replies: 1
    Last Post: 7th September 2010, 11:47
  2. Strange engine behaviour
    By WilliamLX in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 30th August 2010, 13:50
  3. Strange behaviour
    By martind511 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 22nd November 2007, 20:59
  4. Strange behaviour from Car
    By denzo in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 31st January 2007, 17:49
  5. Strange ECC behaviour
    By stevedee3 in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 23rd May 2006, 18:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •