User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Vectra not turning over?!!?!?!

  1. #1
    Regular Member
    Join Date
    Sep 2006
    Location
    leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Vectra not turning over?!!?!?!

    Hi everyone,

    I have a problem with my Vauxhall Vectra 2.2 dti sri 04 AUTO, when i put the key in and turn it (the same way i always do) it won't start, there is no woooowoooo brummmmm, there is nothing, no sound nothing, then on some ocassions it will start ok, but as of today it wont do anything, the battery is fine, i have been told it is the celenoid? can anyone advise me on how to started it to at least get it to my vauxhall dealer? or is it something i can change/fix myself? does it sound like the celenoid? whatever that is?

    Thanks in advance

    Kind Regards

    Gutted Vectra Owner

  2. #2
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    when you turn the key a few times do you get a click from the behind the glove box ?

  3. #3
    Regular Member John35's Avatar
    Join Date
    Jun 2007
    Location
    in a white box
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    not technically minded but this is a link to the solenoid..

    http://en.wikipedia.org/wiki/Starter_solenoid

  4. #4
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    136 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    136 Post(s)
    Tagged
    0 Thread(s)

    Default

    Happened in my 'b' today to me.. was weird... maybe i inserted the key too fast and confused the immobilzer? ignition lights came on but would turn the starter over.... reinserted key again and all was fine.

  5. #5
    Regular Member
    Join Date
    Sep 2006
    Location
    leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    just been out to the car and there is NO click at all, dashboard lights all come on like normal.....

  6. #6
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    no i mean if you flick the key to the start position a few times can you here a click from behind there .....

  7. #7
    Regular Member mark1319's Avatar
    Join Date
    Apr 2007
    Location
    Tyneside
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Not too sure, but wouldn't that mean its stopping power getting to the starter motor. And then Im out of my depth

  8. #8
    Regular Member
    Join Date
    Sep 2006
    Location
    leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'm not hearing any click inside the car, but i have had the wife trying to turn it over while i was under the bonet and i can hear lots of clicks from near the battery.....

  9. #9
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    can you push start the car .? ..try and push start it if it runs it rules out the immobo system and points to the starter or starter control systems are there any symbles in the little screen in the middle of the clocks ?


    sorry just noticed its a auto ....lol take the gear stick all the way to d and back to park again ...

  10. #10
    Regular Member
    Join Date
    Sep 2006
    Location
    leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    its AUTO so i can't push start, or not that i know of, theres no power steering when the engine is not running....

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vectra 1.9 cdti sri sqeaking when turning right???
    By bowesy in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 14th April 2011, 19:54
  2. Vectra c 1.9cdti (dead not turning/cranking)
    By Jaybee-le2 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 14th April 2011, 18:34
  3. Turning Over
    By Diet1985 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 21st August 2009, 22:49
  4. Turning your Wii 3d
    By rosssri in forum Games Room
    Replies: 7
    Last Post: 12th January 2009, 18:41
  5. date display on vectra info screen when turning on aftermarket radio?
    By svpworld in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 3rd September 2007, 11:19

Visitors found this page by searching for:

vectra c not turning over

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •