User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: V6 CDTI loss of power on downchange

  1. #1
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default V6 CDTI loss of power on downchange

    This has happened twice now, can't really understand how or why...

    Cruise control set at 50mph, and in 6th gear
    Approaching a slower moving vehicle, so plan on downchanging to 5th gear, pass the slower vehicle, then back to 6th gear and back on with the cruise control

    However, on downchanging from 6th to 5th gear, the revs just increase and increase and increase, and no change in speed
    So I go for 4th gear, and the revs do exactly the same, right up to 4500rpm
    I therefore dip the clutch and allow the engine to come back to 800rpm, and go back to 6th gear and reestablish 50mph (having come down to about 45mph)
    I then boot the throttle and everything is back to normal

    Both times has been on a right hand bend

    Any and all ideas or questions welcome

  2. #2
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    New clutch time.

  3. #3
    Full Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nothing like breaking it to him gently lol

  4. #4
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does sound like the clutch. Just to check do this test on a straight road (to rule out the fact that it was due to going around a right corner). Drive along and select a gear that would be a couple of gears higher than you'd normally want to be in e.g 5th in at 30mph for example. Accelerate so that the car would be under a bit more load than normal and see what happens. If the revs rise like they did before then it's looking very much like a new clutch.

  5. #5
    Regular Member wardy's Avatar
    Join Date
    Sep 2006
    Location
    Chichester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds to me like the cut off (cruise control not disengaging) when the clutch is pressed, so the car is still trying to maintain same speed.

    Wouldn't that indicate a cruise issue rather than clutch issue??

  6. #6
    Regular Member wardy's Avatar
    Join Date
    Sep 2006
    Location
    Chichester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you think it is a cruise control issue, just ever so slightly dab the break (just enough to disengage the cruise) before selecting the lower gear. If that works Ok then I would think its the clutch pedal not disengaging the cruise.

    Still a problem, but hopefully a cheaper one.

  7. #7
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The clutch itself is fine
    As per roadtest, I tested that on completing the journey

    Sounds like it might be the switch on the clutch pedal...
    However, for any change in speed and gear change I always use the "off" switch on the Cruise Control and takeover full control of the vehicle
    That still doesn't explain why the revs increase but not the speed
    Normally epxect when coming down one gear and applying power to get at least some oomph, but nothing
    There is just no change in speed and/or drive at all
    My next thought was Traction Control, but it doesn't flash or come on at any time either

    If it happens again, book the car in for some "free" attention

  8. #8
    Regular Member wardy's Avatar
    Join Date
    Sep 2006
    Location
    Chichester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The car won't go any faster (unless you hit the throttle) as the cruise is still on, if I am correct.

    The cruise is trying to keep the car at a constant speed. The more you change down the more it will rev, but still won't go any faster.

  9. #9
    Regular Member wardy's Avatar
    Join Date
    Sep 2006
    Location
    Chichester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Didn't think there is an "off" on the cruise.

    On mine the top button engages the cruise, and subsequent presses will increase the speed. The bottom button on each press (once the cruise is on) will decrease the speed, and does nothing when the cruise is off.
    the only "off" button is the clutch & break pedals.

  10. #10
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If the cruise control is on, lets say at 50mph

    If you press the gas peddle, the car accelerates, and if you remove the gas peddle the car returns back to its original pre-set speed, however if you increase your speed by more than about 30mph the cruise control switches off

    There are three buttons for the cruise control
    The lower one is for reset speed (and lower speed)
    The upper one is for resume speed
    The large one behind them is the cancel button

    I've got another longtrip tomorrow, so can test again
    The first time the problem occured was about three weeks ago, the second time was on Monday
    If it was the clutch, then I would have thought it would affected many more journeys and "traditional" driving and gear changes, along with hill starts and so on, but it is only as described above
    Also, the VX dealership is on the way home, pass in and ask if they have ever heard of this problem (hint, I can kind of guess what the answer to that is!)

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 150 CDTi power loss
    By rockafella8587 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 15th December 2011, 12:48
  2. 1.9 cdti loss of power
    By mark1484 in forum Troubleshooting
    Replies: 16
    Last Post: 8th July 2011, 08:12
  3. Loss Of Power On 3.0 cdti sri - please help
    By L.Hamilton in forum Engine & Drivetrain
    Replies: 7
    Last Post: 14th June 2011, 18:00
  4. Power Loss on 3.0 V6 CDTI
    By V6Andy in forum Engine & Drivetrain
    Replies: 22
    Last Post: 1st March 2010, 23:59
  5. loss of power 1.9 CDTi
    By ALD in forum Engine & Drivetrain
    Replies: 18
    Last Post: 5th January 2007, 16:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •