User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Engine,Turbo,Ecu.......pls help !!!!!

  1. #1
    Regular Member Batesie's Avatar
    Join Date
    Sep 2006
    Location
    My own little world
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine,Turbo,Ecu.......pls help !!!!!

    Hi Guys, I`ve recently had a split Turbo Charge hose which reapped havoc under the bonnett of my 2.2 Dti.

    Well here goes.......

    As you will probably already know, when the charge hose splits your Turbos will not get the charge they need to pull the rather large back end out of bed when you try to boot it and my consumption went from an average of 35 Mpg to 23 Mpg (Vxr teritory)
    I had the charge hose replaced which seemed to make things move a little sharper but not a whole lot and yes the consumption did rise but only to about an average of 26 Mpg.
    I took It back to my local dealers who after a whole day of uming and ahhring have changed my mass air flow meter which seems to have made a decent improvement in her performance but that bl**dy consumption is still only averaging 29 Mpg while being driven in the same manor as she was Pre-hose split and averaging 35 Mpg.
    I just don`t have the cash to keep sending her to the dealers to spend a day or two in there and come out having the same bl**dy problems.
    She has only done 55,000 and she is the only family car we have she isn`t hammered all over the place, she is driven with great love and respect,thats mainly because if she goes wrong she is the only car we have and she tends to be quite costly (just like my wife ).
    I am at my whits end with this and i am starting to think that the only way to make this problem go is to sell her and with draw my club membership & that is just not an option....
    Guys pleeease help me...........
    Cheers, A slightly stressed Karl

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    first off, i'd try the driveway ECU reset.. running it with a split hose would wreck the values the ECU runs off...reset it to factory baselines and see if it improves..other than that, is is burning correctly..(excess soot etc that would show up intercooler problems??)

  3. #3
    Regular Member Batesie's Avatar
    Join Date
    Sep 2006
    Location
    My own little world
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs up

    Hi Mark, I have taken it in to the dealers and all of the fault codes have been cleared, would they have reset the ecu when doing this ???
    There isn`t any fault codes showing up at the moment.Apart from only getting 27.5 mpg It still feels a little sluggish. If my particle filter had collapsed, would I be seeing a simillar kind of problem/s (sluggish/27.5 mpg)....??? I only ask because I somtimes get a kind of egg smell like you`d get when your cat goes....

    Cheers buddy, Karl

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    right.. you've got a DTi haven't you from memory??...they don't have DPF's but they Do have cat's.. and it is possible that it may have broken up and be partially blocking the exhaust if the power is still right down...and it would kind of account for the eggy smell a bit..

    The dealers can erase codes without resetting the ecu Via Tech2.. the battery disconnet is just a 'home brew' way of doing it yourself..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. new to the 2.0 turbo engine
    By tomo41 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 13th May 2011, 22:39
  2. 2.0 Turbo Engine Oil
    By Aidi in forum Engine & Drivetrain
    Replies: 12
    Last Post: 29th March 2011, 13:54
  3. engine code on 2.0 turbo vec c?
    By tom_p_2000 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 13th September 2008, 15:09
  4. 2.8 Turbo & Engine Temperature
    By Raze in forum Engine & Drivetrain
    Replies: 8
    Last Post: 8th January 2008, 07:49
  5. The new 2.8 Turbo Engine - Info please...
    By The Doc in forum Vectra C / Signum Car Chat
    Replies: 27
    Last Post: 23rd February 2007, 18:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •