User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Parrot CK3100

  1. #1
    Regular Member Perry's Avatar
    Join Date
    Jun 2005
    Location
    Watford Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Parrot CK3100

    Attempted to fit mine tonight as simple plug and play, but seems I may have a faulty unit. When I connect the little four pin plug from the black power bit into the blue control unit (supplied by Parrot) the radio display seems to flash from being off (date) to saying safe (as only just plugged power back into H/U). Now an auto electrician freind of mine has helped as much as he can on the phone but the only outcome we can think of is that the unit is faulty.

    Does anyone have any other ideas?? And no my Signum is NOT full canbus

    Thanks

  2. #2
    Full Member chunkster's Avatar
    Join Date
    Jun 2005
    Location
    North east HQ
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i think i have a faulty one aswell, i cant get power to the display unit. did you buy it off ebay?
    Wayne -

  3. #3
    Regular Member Perry's Avatar
    Join Date
    Jun 2005
    Location
    Watford Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by chunkster View Post
    i think i have a faulty one aswell, i cant get power to the display unit. did you buy it off ebay?

    Yes I did, from Budget Car Audio, he had sent me 2 units that hadn't turned up (due to postal strike at Watford I have to add) so sent me one by courier. Recieved and fitted tonight, stupid thing was the Royal Mail tried to deliver one of the other units he sent last Sunday and I refused it as recorded otrherwise I could of swopped blue units and problem poss cured.

  4. #4
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Have you tried taking the power from cigi lighter. Mine is half canbus and it did the same until I used cigi lighter as +

  5. #5
    Regular Member Perry's Avatar
    Join Date
    Jun 2005
    Location
    Watford Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post
    Have you tried taking the power from cigi lighter. Mine is half canbus and it did the same until I used cigi lighter as +
    Will give it a try tomorrow evening after work. So the ignition feed on the parrot does not go to the head unit but to the cigi lighter, is this correct?

  6. #6
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Yes mate, to get round the pulsing, on/off power you still get with half canbus. It should work fine after that.

  7. #7
    Regular Member Perry's Avatar
    Join Date
    Jun 2005
    Location
    Watford Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post
    Yes mate, to get round the pulsing, on/off power you still get with half canbus. It should work fine after that.

    So (sorry for sounding thick) will I have to cut the ignition feed that goes to the head unit and attach it to the cigi lighter?

    Just a little reluctant to cut the lead incase it doesn't work. But I guess nothing ventured nothing gained and as you had the same problem it "should" hopefully cure it.

  8. #8
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    I did it over a year ago so cant remember. To test it take the fuse out of holder and push up metal, connect to a constant + and hey presto. Do this to check it works before you cut anything. Also are there 2 + wires? If so you need to swap them round so the constant is ignition and the ignition becomes constant. You have to do this with most VX HU mods.

  9. #9
    Regular Member Perry's Avatar
    Join Date
    Jun 2005
    Location
    Watford Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There are 2 plus one ignition and one permanent.

    Will try what you suggest thanks again

  10. #10
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    No probs.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Parrot CK3100
    By blackviper90210 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 23rd November 2012, 19:57
  2. Parrot CK3100
    By graham22vti in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 10th December 2010, 19:31
  3. parrot ck3100
    By bigmac in forum Parts for sale
    Replies: 1
    Last Post: 17th January 2009, 23:56
  4. Parrot CK3100
    By bigmac in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 6th January 2009, 20:23
  5. Parrot CK3100
    By GARY3306 in forum Parts for sale
    Replies: 13
    Last Post: 1st August 2007, 23:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •