User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: 2.0 dti

  1. #1
    Regular Member howey's Avatar
    Join Date
    Oct 2006
    Location
    tyne and wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.0 dti

    for the last 2 weeks , it seems the vectra has been eating diesel , say if i put £10 a day in my computer would show that i had 110 miles till i needed more...now it shows about 80 miles ,anyhow picked my wagon up today and followed the wife home , there was black smoke comming outall the way home , about 3 miles , not loads enough to see if you were driving it yourself , but enough to notice it when i was behind it..? could the two be related ? and what needs fixing? hope all that makes sense

  2. #2
    Regular Member howey's Avatar
    Join Date
    Oct 2006
    Location
    tyne and wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    forgot to metion that a spanner has started appearing now and then when you start the car but not every time

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Black smoke means a rich mixture so the diesel consumption increase is to be expected.. if it's got a spanner light then it's got a fault code stored.. get it read and you'll have more of an idea of whats wrong..

  4. #4
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds suspiciously like a split boost or intercooler hose to me.

    Check the fat hoses at the front of the engine, make sure they are attached and not actually split.

    Does it feel a bit sluggish too?

  5. #5
    Regular Member howey's Avatar
    Join Date
    Oct 2006
    Location
    tyne and wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah it is sluggish..ill check that out when its light

  6. #6
    Regular Member howey's Avatar
    Join Date
    Oct 2006
    Location
    tyne and wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how much does it cost to get the faults read ??? is it main dealer only ?

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nope faults can be read by anyone with a CAN compatible code reader..normally £45 at a stealers but prices vary at independants..

  8. #8
    Regular Member howey's Avatar
    Join Date
    Oct 2006
    Location
    tyne and wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers for the info guys

  9. #9
    Regular Member howey's Avatar
    Join Date
    Oct 2006
    Location
    tyne and wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    A BIG PAT TO ANDREWTI... its a split pipe....£95 at the main stealers....what i want to know will one off a vectra b 2.0 dti be the same????.......if you are looking at the engine its the one on the left that goes somewhere under the plastic engine cover

  10. #10
    New Member
    Join Date
    Sep 2007
    Location
    fleet
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This sould like a "low blow" engine to me, as on the High blow, the hose is routed via an inter cooler,and has a a stainless steel pipe to direct aound the engine. A vectra B 2.0 DTi should fit, but always compare carefuly first.

    BR

    Andrew

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •