User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Installing BT Voyager 105 modem:Says I need to be an administrator?

  1. #1
    Regular Member RSV_Ecosse's Avatar
    Join Date
    Mar 2006
    Location
    Falkirk, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Installing BT Voyager 105 modem:Says I need to be an administrator?

    Trying to install BT Broadband and a BT Voyager 105 USB ADSL Modem for a friend.

    When either running the BT setup disk or trying to install the drivers for the modem its telling me :-

    "A previous BT Voyager modem installation has been detected. This must be uninstalled before the current installation can continue".

    It then tells me to unplug the cable from the modem and restart the PC.

    I do so and every so often after restarting it pops up with :-

    "Error loading newdev.dll"

    and then

    "Administrator privileges are required to install, uninstall or configure the DSL software".

    Run the setup disk and it goes through it and near the part when you install the drivers, a box pops up in Windows XP saying the same about the Administrative privileges thing.

    There is only one user on the PC and when going to "Manage, Groups" etc it shows that Admin privileges are in place for that user.

    This continues round and round in a circle and I'm not getting anywhere at all with it.

    Could really do with some advice on this, mate needs to be online ASAP and he's looking to me to get him there!!!. I thought it would be a simple case of running the setup disk and plugging the modem in like I have done many times before with these USB Voyagers.

    HELP!!!!!

  2. #2
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've not come across this loop before with a USB modem but I have with a USB printer.

    I would start by looking at the registry and delete any entries for the BT Voyager and look in the Run, Run Once etc to see if its still trying to load something (obviously take a backup of the registry etc), then check through the win.ini etc for any reference to it, restart the machine and try again - perhaps also try it in another USB port as well.

  3. #3
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you installed the setup disk before connecting the router?

  4. #4
    Regular Member willc01's Avatar
    Join Date
    Sep 2006
    Location
    UK Motorway Network + some smaller roads
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Common problem with BT USB modems. You'll have to find all the system files and delete them first.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. dailyroads voyager for android
    By DAVIDD88 in forum The 'Off Topic' room
    Replies: 6
    Last Post: 12th December 2011, 14:10
  2. Britax voyager travel system in prague
    By bish in forum General items for sale
    Replies: 5
    Last Post: 5th June 2008, 21:15

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •