User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Message Help

  1. #1
    Regular Member
    Join Date
    Jul 2007
    Location
    Washington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Message Help

    After fitting the Map Reading Light this afternoon, noticed the following message appearing on the display. Could the alarm sensor unit not be plugged in correctly?


  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, check the connection into the ultrasonic sensors around where you were working - you may have disturbed one and it's not fully connected.

  3. #3
    Regular Member Jim Bob's Avatar
    Join Date
    Nov 2006
    Location
    Widnes, Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats clever, I like that!

    Would a normal (dot matrix, none colour) screen do that??

  4. #4
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes, just without the fancy graphic.

    Edit: Did you mean the three line display?

  5. #5
    Regular Member Jim Bob's Avatar
    Join Date
    Nov 2006
    Location
    Widnes, Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs up

    Quote Originally Posted by Duncan View Post
    Yes, just without the fancy graphic.

    Edit: Did you mean the three line display?
    Errr, if thats the technical name for the one that has the time/temp at the top, then the song/radio station name, then the trip computer at the bottom, then yes!!

  6. #6
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm sure that one still shows the 'Safeguard' message.

  7. #7
    Regular Member
    Join Date
    Jul 2007
    Location
    Washington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fixed now. Stupid me. Connected the blue ultrasonic lead to the wrong end of the ribbon connector

  8. #8
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oopsy!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. First Message!
    By meridian9 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 10th May 2011, 17:09
  2. Odd message?....
    By bigdave1701 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 27th April 2010, 20:57
  3. message
    By dave_sri in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 1st April 2010, 13:55
  4. Message to Mum
    By Gaz the Cab in forum Comedy & Humour
    Replies: 3
    Last Post: 29th January 2008, 12:30
  5. Message for all!
    By AJA in forum General Chat
    Replies: 1
    Last Post: 18th September 2005, 19:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •