User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: My first PSP post

  1. #1
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Smile My first PSP post

    tis slow going but im mobile now

  2. #2
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    And I got a Champ manager UMD today for a fiver.

  3. #3
    Regular Member BigMan's Avatar
    Join Date
    Jun 2007
    Location
    Pretending to be unmarked Police in my T5...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by VauxVeteran View Post
    And I got a Champ manager UMD today for a fiver.
    It is a bit slow going with the PSP, but it passes the time away when you sat round doing nothing doesnt it.

    I used to use mine when parked up at night all the time as nearly all MSA's have WiFi connection's.

  4. #4
    Regular Member al21784's Avatar
    Join Date
    Jun 2007
    Location
    Batley, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : Elite

    Engine : 1.9 CDTI 150

    Year : 06

    Mileage : 185000

    Default

    mine's not quite a psp but i'm not on a computer, nokia n95 good if your bored at work.

  5. #5
    Regular Member Brocks's Avatar
    Join Date
    Feb 2006
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've misplaced mine

  6. #6
    Regular Member Damian's Avatar
    Join Date
    Jun 2005
    Location
    Market Drayton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by VauxVeteran View Post
    tis slow going but im mobile now
    Are you signed up to a hotspot ISP like BT or The Cloud, or are you finding free/open ones

    Cheers

  7. #7
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I used open one this time, they can be hit and miss though, dropping the connection etc.

  8. #8
    Regular Member LJ sxi-nav's Avatar
    Join Date
    Apr 2007
    Location
    Winchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I tried to access the site from my PSP last night, but got an error logging in. something about to accept POST from the domain, admin must add it to the whitelist

    I was connecting at home via my wireless router, not a wifi hotspot and I could browse OK as a guest, just couldn't log in to site.

    any ideas anyone?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Had to post this up
    By Angel1368 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 11th June 2012, 18:16
  2. First Post!!
    By 010adam010 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 10th June 2012, 10:12
  3. my post
    By aledjones_lex in forum Styling
    Replies: 5
    Last Post: 7th March 2010, 09:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •