User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Intermitant Dial Failure

  1. #1
    Regular Member ballogie's Avatar
    Join Date
    Jan 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Intermitant Dial Failure

    Here is my version of the dail failure problem...

    Both the speedo and rev dial, the CD70 nav unit cuts out and then it all tries to restart

    This has been happening all day. Switching off the ignition sometimes cures the problem for a short while.

    Any ideas of where to get the stealer started?

    Signum 120 2006

  2. #2
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There are several threads about Dials faults on the forum, basicaly there are two solutions, try using search botton and youl find them

  3. #3
    Regular Member j13hdb's Avatar
    Join Date
    Jan 2007
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had it not long ago, think it's called a cim? computer. It controls dials, indicators and a lot more. Warranty job but if out of warranty £300ish I think. I kept having the spanner come up occassionally the steering wheel sign, all different things and touch wood since its been done all sorted.

    There are other threads on it

    Let us know

  4. #4
    Regular Member John35's Avatar
    Join Date
    Jun 2007
    Location
    in a white box
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    happened to me a few weeks back.

    AA man pulled no 17 fuse out the passenger side fuse box. waited a while and it all works again.

    but i will be keeping my eye on it (not whilst driving mnd.....)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. intermitant wiper
    By Kaikianjames in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 4th January 2013, 21:25
  2. Intermitant ecu light on
    By sriandy in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 16th July 2012, 23:33
  3. intermittent dial failure - HELP PLEASE!!!!!!!!!
    By geohobi in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 3rd December 2010, 22:00
  4. All Dial Failure!
    By j13hdb in forum Electrical & ICE (including SatNav)
    Replies: 22
    Last Post: 29th June 2010, 16:08
  5. intermitant rev and speedo
    By vectra-sri-jon in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 21st February 2008, 16:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •