User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Power Steering and 'misfire'

  1. #1
    Regular Member johnmac's Avatar
    Join Date
    Apr 2006
    Location
    Inverclyde
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Power Steering and 'misfire'

    Has anyone else had these unrealated symptoms?

    2004 2.2 Sri Direct with 42K miles.On 2 x occasions in the last few months, I have started my car only for the power steering 'warning' light to come on.Steering almost impossible to move.Turn off car and restart,problem completely away.Only happens at start up and doesn't (thankfully) appear when driving.

    At around the 20-30mph mark in lower gears (2nd and 3rd), my cars seems to have a misfire ( I know it is injected but that's the best way I can describe it).Seems to run fine otherwise.

    Any ideas/advice appreciated

    John

  2. #2
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'd PM Mark GSI if I was you, I know the steering rack is electrically assisted but unsure of how it actually works, as for the misfire try cleaning the throttle body housing and the egr valve 1st before you go spending heaps on parts and stick a bottle of inj cleaner in half a tank of fuel. hth.

  3. #3
    Regular Member stickshift's Avatar
    Join Date
    Sep 2005
    Location
    North London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a Renault and in the manual it advised leaving the wheels in the straight ahead position when turning the ignition off as when starting the car the steering pump could be damaged! I forgot to do it a few times and when starting it would kick through the steering wheel and nearly break my thumbs. It would throw up a fault light on dash and would reset on restart. It could be the same sort of thing with VX.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 17
    Last Post: 11th March 2015, 00:55
  2. Slight Misfire & (Intermittent) No Power When Engine's Cold (1.9 CDTI 150)
    By DanR in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 11th March 2011, 21:13
  3. 2.2 direct misfire/lack of power problems.
    By fidzer in forum Engine & Drivetrain
    Replies: 28
    Last Post: 28th February 2011, 01:33
  4. Sri 120 cdti - misfire & power loss
    By k12pc in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 23rd January 2011, 18:11
  5. cdti 120 - loss of power/misfire/surging
    By k12pc in forum Engine & Drivetrain
    Replies: 0
    Last Post: 22nd January 2011, 21:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •