User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Signum 1.9 CDti ( Problem I Think )

  1. #1
    Regular Member
    Join Date
    Feb 2007
    Location
    Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Signum 1.9 CDti ( Problem I Think )

    Hi Chaps, drove to France in the Signum for holiday for two weeks and car was going well until one morning I started it and it was ticking over slightly lumpy went to drive away and it stalled and the spanner light came on, tried to start it and it was turning over but not firing up, kept trying and then after about 5 attemps it started and ran fine ( and the spanner light went out ). But 3 days later it did it again, same 4 or 5 attemps and started, but it also cut out for a split second whilst driving and the spanner light came on and went out again.

    Got back from France OK,and it is now booked in at the stealers for a service and I will get them to have a look at the starting problem also.

    But does anyone know what the problem could be????

    PS it a 1.9 CDTI 150 54 plate

    Cheers guys,

    Mark

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    too many variables here without the code, but it looks to be fuel related...so a guess off the wall is the fuel pump??????

  3. #3
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As above matey, it's very hard to tell. It does sound like the Fuel Pump.

    How did it drive, was it hesitating at all?

  4. #4
    Regular Member
    Join Date
    Feb 2007
    Location
    Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No, when it was running it seemed to be ok. I was pulling a caravan at times there and back!! And there are some huge hills to go up and it pulled fine.

    I thought I might have water in the diesel filter???

  5. #5
    Regular Member
    Join Date
    Aug 2005
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Funnily enough some time ago mine did something similar after a trip to France.
    However mine is a 2.2dti so I'm not sure if it will help but mine turned out to be a throttle body that was replaced under warranty.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. 1.9 cdti problem
    By raddish in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 22nd January 2010, 18:14
  3. Signum cdti 150 power steering problem...
    By mr-s in forum Troubleshooting
    Replies: 4
    Last Post: 28th November 2009, 12:11
  4. 1.9 CDTI problem
    By chrish in forum Engine & Drivetrain
    Replies: 5
    Last Post: 26th September 2008, 10:17
  5. Weird noise from Signum CDTI 1.9 CDTI (150)
    By oneightycd in forum Diesel Engine related
    Replies: 1
    Last Post: 22nd June 2007, 22:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •